Difference between revisions of "Translations:CompileOnUnix/121/ru"

From FreeCAD Documentation
Jump to: navigation, search
 
Line 1: Line 1:
 
== Разрешение зависимостей ==
 
== Разрешение зависимостей ==
  
To compile FreeCAD under Linux you have to install all libraries mentioned in [[Third Party Libraries|сторонние библиотеки]] first. Please note that the names and availability of the libraries will depend on your distribution. Note that if you don't use the most recent version of your distribution, some of the packages below might be missing from your repositories. In that case, look in the [[#Older and non-conventional distributions|Older and non-conventional distributions]] section below.
+
Перед компиляцией FreeCAD под Линукс вы должны установить все библиотеки перечисленные в статье [[Third Party Libraries|Сторонние библиотеки]]. Обратите внимание, что названия библиотек и их доступность зависят от вашего дистрибутива. Учтите, что в старых дистрибутивах некоторые пакеты, перечисленные ниже, могут отсутствовать в репозитории. В этом случае обратитесь к разделу [[#Older and non-conventional distributions|Старые и нетрадиционные дистрибутивы]].

Latest revision as of 21:19, 30 July 2016

Information about message (contribute)

This message has no documentation. If you know where or how this message is used, you can help other translators by adding documentation to this message.

Message definition (CompileOnUnix)
== Getting the dependencies ==
To compile FreeCAD you have to install the requisite dependencies mentioned in [[Third Party Libraries|Third Party Libraries]]; the packages that contain these dependencies are listed below for different Linux distributions. Please note that the names and availability of the libraries will depend on your particular distribution; if your distribution is old, some packages may be unavailable of have a different name. In this case, look in the [[#Older and non-conventional distributions|older and non-conventional distributions]] section below.
Translation== Разрешение зависимостей ==

Перед компиляцией FreeCAD под Линукс вы должны установить все библиотеки перечисленные в статье [[Third Party Libraries|Сторонние библиотеки]]. Обратите внимание, что названия библиотек и их доступность зависят от вашего дистрибутива. Учтите, что в старых дистрибутивах некоторые пакеты, перечисленные ниже, могут отсутствовать в репозитории. В этом случае обратитесь к разделу [[#Older and non-conventional distributions|Старые и нетрадиционные дистрибутивы]].

Разрешение зависимостей

Перед компиляцией FreeCAD под Линукс вы должны установить все библиотеки перечисленные в статье Сторонние библиотеки. Обратите внимание, что названия библиотек и их доступность зависят от вашего дистрибутива. Учтите, что в старых дистрибутивах некоторые пакеты, перечисленные ниже, могут отсутствовать в репозитории. В этом случае обратитесь к разделу Старые и нетрадиционные дистрибутивы.