Difference between revisions of "Std SaveAs/it"

From FreeCAD Documentation
Jump to: navigation, search
(Updating to match new version of source page)
Line 5: Line 5:
 
Salva il documento attivo con un nuovo nome di file.
 
Salva il documento attivo con un nuovo nome di file.
  
<div class="mw-translate-fuzzy">
 
 
==Uso==
 
==Uso==
 
Scegliere {{KEY| File}}  →  {{KEY|[[Image:Std_SaveAs.png|32px]] Salva con nome...}}  dal menu principale.
 
Scegliere {{KEY| File}}  →  {{KEY|[[Image:Std_SaveAs.png|32px]] Salva con nome...}}  dal menu principale.
Line 31: Line 30:
  
 
Altre opzioni si trovano nel menu '''Modifica → Preferenze → Generale → Documento → Archiviazione'''
 
Altre opzioni si trovano nel menu '''Modifica → Preferenze → Generale → Documento → Archiviazione'''
</div>
 
  
 
Choose {{MenuCommand|File → [[Image:Std_SaveAs.png|16px]] Save As...}} from the top menu.
 
Choose {{MenuCommand|File → [[Image:Std_SaveAs.png|16px]] Save As...}} from the top menu.

Revision as of 22:36, 21 October 2019

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std SaveAs.svg Salva con nome

Posizione nel menu
File → Salva con nome...
Ambiente
Tutti
Avvio veloce
Maiusc+Crtl+S
Introdotto nella versione
-
Vedere anche
Salva


Descrizione

Salva il documento attivo con un nuovo nome di file.

Uso

Scegliere FileStd SaveAs.png Salva con nome... dal menu principale.

Il comando Salva con nome... permette di salvare il documento attivo del progetto in corso.

Apre una finestra per definire il percorso e il nome:

FileSaveAs.png

Salva i documenti del progetto in file distinti. Se nel progetto esistono altri documenti questi non vengono salvati. Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura. Nei salvataggi successivi, se eseguiti con Salva, vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio. Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre riutilizzare il comando Salva con nome....


Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:

UnsavedDocument.png


La cartella di destinazione dei file salvati si può anche definire nella scheda Editore dei parametri dal menu Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.
FileOpenSavePath.png


Altre opzioni si trovano nel menu Modifica → Preferenze → Generale → Documento → Archiviazione

Choose File → Std SaveAs.png Save As... from the top menu.