Difference between revisions of "Std SaveAs/it"

From FreeCAD Documentation
Jump to: navigation, search
(Replaced content with "==Uso==")
(Created page with "Scegliere {{MenuCommand|File → 32px Salva con nome...}} dal menu principale. Il comando {{KEY/it|Salva con nome...}} permette di salvare il docu...")
 
Line 7: Line 7:
 
==Uso==
 
==Uso==
  
Choose {{MenuCommand|File → [[Image:Std_SaveAs.png|16px]] Save As...}} from the top menu.
+
Scegliere {{MenuCommand|File [[Image:Std_SaveAs.png|32px]] Salva con nome...}} dal menu principale.
 +
 
 +
Il comando {{KEY/it|Salva con nome...}} permette di salvare il documento attivo del progetto in corso.
 +
 
 +
Apre una finestra per definire il '''percorso''' e il '''nome''':
 +
[[Image:FileSaveAs.png|left]]
 +
{{clear}}
 +
Salva i documenti del progetto in file distinti.
 +
Se nel progetto esistono altri documenti questi non vengono salvati.
 +
Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.
 +
Nei salvataggi successivi, se eseguiti con {{KEY/it|Salva}}, vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio. Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre riutilizzare il comando {{KEY/it|Salva con nome...}}.
 +
 
 +
 
 +
Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:
 +
[[Image:UnsavedDocument.png|left]]
 +
{{clear}}
 +
 
 +
 
 +
La cartella di destinazione dei file salvati si può anche definire nella scheda [[Std DlgParameter/it|Editore dei parametri]] dal menu '''Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath'''.<br />
 +
[[Image:FileOpenSavePath.png]]
 +
{{clear}}
 +
 
 +
 
 +
Altre opzioni si trovano nel menu '''Modifica → Preferenze → Generale → Documento → Archiviazione'''
  
 
{{Std Base/it}}
 
{{Std Base/it}}
 
{{Userdocnavi/it}}
 
{{Userdocnavi/it}}
 
{{clear}}
 
{{clear}}

Latest revision as of 22:39, 21 October 2019

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std SaveAs.svg Salva con nome

Posizione nel menu
File → Salva con nome...
Ambiente
Tutti
Avvio veloce
Maiusc+Crtl+S
Introdotto nella versione
-
Vedere anche
Salva


Descrizione

Salva il documento attivo con un nuovo nome di file.

Uso

Scegliere File → Std SaveAs.png Salva con nome... dal menu principale.

Il comando Salva con nome... permette di salvare il documento attivo del progetto in corso.

Apre una finestra per definire il percorso e il nome:

FileSaveAs.png

Salva i documenti del progetto in file distinti. Se nel progetto esistono altri documenti questi non vengono salvati. Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura. Nei salvataggi successivi, se eseguiti con Salva, vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio. Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre riutilizzare il comando Salva con nome....


Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:

UnsavedDocument.png


La cartella di destinazione dei file salvati si può anche definire nella scheda Editore dei parametri dal menu Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.
FileOpenSavePath.png


Altre opzioni si trovano nel menu Modifica → Preferenze → Generale → Documento → Archiviazione