File: Salva

From FreeCAD Documentation
Revision as of 10:04, 18 May 2013 by Renatorivo (talk | contribs) (Undo revision 21431 by Renatorivo (talk))
Jump to: navigation, search

Salvare un documento

Std Save.svg Salva

Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Crtl+S
Introdotto nella versione
-
Vedere anche
Salva con nome...


Descrizione

Il comando Salva permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.

Se nel progetto esistono altri documenti questi non vengono salvati.

La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:

FileSaveAs.png


Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.

Nei salvataggi successivi vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio.

Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre utilizzare il comando Salva con nome....

Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:

UnsavedDocument.png


La cartella di destinazione dei file salvati si può anche definire nella scheda Editore dei parametri dal menu Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

FileOpenSavePath.png


Altre opzioni si trovano nel menu Modifica → Preferenze → Generale → Documento → Archiviazione

Link

Comandi per categorie
Menu File

Altre lingue: Flag-en.jpg Flag-de.jpg Flag-es.jpg Flag-fr.jpg Flag-jp.jpg