Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to: navigation, search
m
Line 1: Line 1:
== Salvare un documento ==
+
{{GuiCommand|Name=Std Save|Name=Save|MenuLocation=[[Std_File_Menu|File]] → Save|Workbenches=All|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs|Save as...]]}}
  
{{GuiCommand/it|Name=Std_Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|Menu File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
+
The {{KEY|Save}} command stores the active document of the current project to a file. If there are other documents in the project, they are not saved.
  
=== Descrizione ===
+
The first time a document is saved, a dialog to define the path and file name will appear.
  
Il comando {{KEY/it|Salva}} permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.
 
  
Se nel progetto esistono altri documenti questi non vengono salvati.
 
 
La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:<br><br>
 
 
[[Image:FileSaveAs.png|left]]
 
[[Image:FileSaveAs.png|left]]
 
{{clear}}
 
{{clear}}
<br>
 
  
Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.<br>
 
  
Nei salvataggi successivi vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio.<br>
+
The name assigned to the document to save it also becomes the name used for the root in the document tree structure.
  
Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre utilizzare il comando {{KEY/it|Salva con nome...}}.
+
Subsequent {{KEY|Save}} commands automatically use the path and file name defined in the first save. To save the file in a
 +
different location, or assign to it a new name, you must use the Save As command.
 +
 
 +
When you try to close a modified document, or exit FreeCAD with modified documents in use, you will receive a warning:
  
Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:<br><br>
 
 
[[Image:UnsavedDocument.png|left]]
 
[[Image:UnsavedDocument.png|left]]
 
{{clear}}
 
{{clear}}
<br>
 
  
La cartella di destinazione dei file salvati si può anche definire nella scheda [[Std DlgParameter/it|Editore dei parametri]] dal menu '''Strumenti Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath'''.<br><br>
+
 
 +
You can define a default location for opening and saving files using the menu Tools Edit Parameters → BaseApp → Preferences → General → FileOpenSavePath.
 +
 
 
[[Image:FileOpenSavePath.png|left]]
 
[[Image:FileOpenSavePath.png|left]]
{{clear}}
 
<br>
 
 
Altre opzioni si trovano nel menu '''Modifica → Preferenze → Generale → Documento → Archiviazione'''
 
  
== ==
+
[[Category:Documentation]]
[[ComandiPerCategorie/it|Comandi per categorie]]<br>
+
[[Category:Command_Reference]]
 
{{clear}}
 
{{clear}}
{{languages/it | {{en|Std_Save}} {{de|Std_Save/de}} {{es|Std_Save/es}} {{fr|Std_Save/fr}} {{jp|Std_Save/jp}} }}
+
<languages/>

Revision as of 20:14, 20 April 2014

Plot Save.svg Save

Menu location
File → Save
Workbenches
All
Default shortcut
Crtl+S
Introduced in version
-
See also
Save as...


The Save command stores the active document of the current project to a file. If there are other documents in the project, they are not saved.

The first time a document is saved, a dialog to define the path and file name will appear.


FileSaveAs.png


The name assigned to the document to save it also becomes the name used for the root in the document tree structure.

Subsequent Save commands automatically use the path and file name defined in the first save. To save the file in a different location, or assign to it a new name, you must use the Save As command.

When you try to close a modified document, or exit FreeCAD with modified documents in use, you will receive a warning:

UnsavedDocument.png


You can define a default location for opening and saving files using the menu Tools → Edit Parameters → BaseApp → Preferences → General → FileOpenSavePath.

FileOpenSavePath.png
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский