Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to: navigation, search
(Created page with "{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=File → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=Salva con nome...}}")
(Created page with "Il comando {{KEY/it|Salva}} permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.")
Line 1: Line 1:
 
{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
 
{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
  
The {{KEY|Save}} command stores the active document of the current project to a file. If there are other documents in the project, they are not saved.
+
Il comando {{KEY/it|Salva}} permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.
  
 
The first time a document is saved, a dialog to define the path and file name will appear.
 
The first time a document is saved, a dialog to define the path and file name will appear.

Revision as of 20:16, 20 April 2014

Std Save.svg Salva

Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Crtl+S
Introdotto nella versione
-
Vedere anche
Salva con nome...


Il comando Salva permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.

The first time a document is saved, a dialog to define the path and file name will appear.


FileSaveAs.png


The name assigned to the document to save it also becomes the name used for the root in the document tree structure.

Subsequent Save commands automatically use the path and file name defined in the first save. To save the file in a different location, or assign to it a new name, you must use the Save As command.

When you try to close a modified document, or exit FreeCAD with modified documents in use, you will receive a warning:

UnsavedDocument.png


You can define a default location for opening and saving files using the menu Tools → Edit Parameters → BaseApp → Preferences → General → FileOpenSavePath.

FileOpenSavePath.png
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский