Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to: navigation, search
(Created page with "left {{clear}}")
(Updating to match new version of source page)
(13 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 +
<languages/>
 +
<div class="mw-translate-fuzzy">
 
{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
 
{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
 +
</div>
  
 
Il comando {{KEY/it|Salva}} permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.  
 
Il comando {{KEY/it|Salva}} permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.  
Line 7: Line 10:
 
La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:
 
La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:
  
 
+
[[Image:FileSaveAs.png]]
[[Image:FileSaveAs.png|left]]  
 
{{clear}}
 
 
 
  
 
Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.
 
Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.
Line 20: Line 20:
 
Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:
 
Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:
  
[[Image:UnsavedDocument.png|left]]  
+
[[Image:UnsavedDocument.png]]
{{clear}}
 
  
 
+
La cartella di destinazione dei file salvati si può anche definire nella scheda [[Std DlgParameter/it|Editore dei parametri]] dal menu {{MenuCommand|Strumenti Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath}}.
You can define a default location for opening and saving files using the menu Tools Edit Parameters → BaseApp → Preferences → General → FileOpenSavePath.
 
  
 
[[Image:FileOpenSavePath.png|left]]
 
[[Image:FileOpenSavePath.png|left]]
  
[[Category:Documentation]]
+
{{Std Base/it}}
[[Category:Command_Reference]]
+
{{Userdocnavi/it}}
 
{{clear}}
 
{{clear}}
<languages/>
 

Revision as of 11:23, 2 November 2019

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std Save.svg Salva

Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Crtl+S
Introdotto nella versione
-
Vedere anche
Salva con nome...


Il comando Salva permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.

Se nel progetto esistono altri documenti questi non vengono salvati.

La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:

FileSaveAs.png

Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.

Nei salvataggi successivi vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio.

Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre utilizzare il comando Salva con nome....

Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:

UnsavedDocument.png

La cartella di destinazione dei file salvati si può anche definire nella scheda Editore dei parametri dal menu Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

FileOpenSavePath.png