Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to: navigation, search
(Undo revision 21431 by Renatorivo (talk))
(Updating to match new version of source page)
(25 intermediate revisions by 2 users not shown)
Line 1: Line 1:
= Salvare un documento =
+
<languages/>
 +
<div class="mw-translate-fuzzy">
 +
{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
 +
</div>
  
{{GuiCommand/it|Name=Std_Save|Name/it=Salva|MenuLocation=File → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
+
Il comando {{KEY/it|Salva}} permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.  
  
== Descrizione ==
+
Se nel progetto esistono altri documenti questi non vengono salvati.
 +
 
 +
La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:
  
Il comando {{KEY|Salva}} permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.
+
[[Image:FileSaveAs.png]]
  
Se nel progetto esistono altri documenti questi non vengono salvati.
+
Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.
  
La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:<br><br>
+
Nei salvataggi successivi vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio.  
[[Image:FileSaveAs.png|650px|left]]
 
{{clear}}
 
<br>
 
  
Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.<br>
+
Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre utilizzare il comando {{KEY/it|Salva con nome...}}.
  
Nei salvataggi successivi vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio.<br>
+
Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:
  
Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre utilizzare il comando {{KEY|Salva con nome...}}.
+
[[Image:UnsavedDocument.png]]
  
Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:<br><br>
+
La cartella di destinazione dei file salvati si può anche definire nella scheda [[Std DlgParameter/it|Editore dei parametri]] dal menu {{MenuCommand|Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath}}.
[[Image:UnsavedDocument.png|left]]
 
{{clear}}
 
<br>
 
  
La cartella di destinazione dei file salvati si può anche definire nella scheda [[Std DlgParameter/it|Editore dei parametri]] dal menu '''Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath'''.<br><br>
 
 
[[Image:FileOpenSavePath.png|left]]
 
[[Image:FileOpenSavePath.png|left]]
{{clear}}
 
<br>
 
 
Altre opzioni si trovano nel menu '''Modifica → Preferenze → Generale → Documento → Archiviazione'''
 
  
==Link==
+
{{Std Base/it}}
[[ComandiPerCategorie/it|Comandi per categorie]]<br>
+
{{Userdocnavi/it}}
[[Std_File_Menu/it|Menu File]]
 
 
{{clear}}
 
{{clear}}
{{languages/it | {{en|Std_Save}} {{de|Std_Save/de}} {{es|Std_Save/es}} {{fr|Std_Save/fr}} {{jp|Std_Save/jp}} }}
 

Revision as of 11:23, 2 November 2019

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std Save.svg Salva

Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Crtl+S
Introdotto nella versione
-
Vedere anche
Salva con nome...


Il comando Salva permette di salvare il documento attivo del progetto in corso. Salva i documenti del progetto in file distinti.

Se nel progetto esistono altri documenti questi non vengono salvati.

La prima volta che un documento viene salvato appare una finestra per definire il percorso e il nome:

FileSaveAs.png

Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura.

Nei salvataggi successivi vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio.

Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre utilizzare il comando Salva con nome....

Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:

UnsavedDocument.png

La cartella di destinazione dei file salvati si può anche definire nella scheda Editore dei parametri dal menu Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

FileOpenSavePath.png