Difference between revisions of "Std Export/it"

From FreeCAD Documentation
Jump to: navigation, search
(Updating to match new version of source page)
Line 19: Line 19:
 
== Opzioni ==
 
== Opzioni ==
  
Le opzioni per alcuni formati di file possono essere definite in Modifica → [[Preferences Editor/it|Preferenze]] → Import-Export.  
+
<div class="mw-translate-fuzzy">
 +
Le opzioni per alcuni formati di file possono essere definite in Modifica → [[Preferences Editor/it|Preferenze]] → Import-Export.
 +
</div>
  
 
==Consigli e limitazioni==
 
==Consigli e limitazioni==
Line 27: Line 29:
 
* Un [[Mesh Workbench/it|oggetto mesh]] non può essere esportato direttamente in un formato CAD (STEP, IGES, BREP). Deve essere prima convertito in una forma o un solido, vedere il tutorial [[Import from STL or OBJ/it|Importare da STL o OBJ]].
 
* Un [[Mesh Workbench/it|oggetto mesh]] non può essere esportato direttamente in un formato CAD (STEP, IGES, BREP). Deve essere prima convertito in una forma o un solido, vedere il tutorial [[Import from STL or OBJ/it|Importare da STL o OBJ]].
  
 +
{{Std Base}}
 +
{{Userdocnavi}}
 
{{clear}}
 
{{clear}}

Revision as of 20:59, 21 October 2019

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

{{GuiCommand/it|Name=Std_Export|Name/it=Esporta|MenuLocation=File → Esporta...|Workbenches=Tutti|Shortcut=Ctrl+E|SeeAlso=[[Std_Import/it|Importa], Apri]}}

Descrizione

Questo è il comando standard per esportare oggetti dall'interno di un documento di FreeCAD in altri formati di file. Prima di avviare il comando si devono selezionare gli oggetti da esportare.

Utilizzo

  1. Selezionare oggetti da esportare, nella struttura del modello o nella vista 3D usando eventualmente il box di selezione.
  2. Andare a File → Esporta
  3. Selezionare il tipo di file
  4. Digitare un nome
  5. Premere Salva.

Per i tipi di file supportati, vedere Importazione e esportazione.

Opzioni

Le opzioni per alcuni formati di file possono essere definite in Modifica → Preferenze → Import-Export.

Consigli e limitazioni

  • Quando si esporta una singola parte, di solito si deve selezionare solo l'ultimo oggetto nella parte inferiore dell'albero del modello.
  • Su alcuni sistemi Linux per pacchetti creati indipendentemente dal progetto FreeCAD, potrebbe essere necessario digitare manualmente l'estensione del file.
  • Un oggetto mesh non può essere esportato direttamente in un formato CAD (STEP, IGES, BREP). Deve essere prima convertito in una forma o un solido, vedere il tutorial Importare da STL o OBJ.