Difference between revisions of "Std Base/it"

From FreeCAD Documentation
Jump to: navigation, search
(Created page with "== Introduzione ==")
(Created page with "I comandi e le funzioni di base normalmente iniziano con il prefisso {{incode|Std}}, indicando che sono "standard".")
 
(9 intermediate revisions by 2 users not shown)
Line 7: Line 7:
 
== Introduzione ==
 
== Introduzione ==
  
The [[Std_Base|Std Base]] is not a real workbench. This page just collects all commands from the base system which do not belong to a specific workbench, but which may be used in all of them.
+
Il [[Std_Base/it|Menu di base]] non è un vero ambiente di lavoro. Questa pagina raccoglie solo tutti i comandi dal sistema di base che non appartengono a un ambiente specifico, ma che possono essere utilizzati in tutti gli ambienti.
  
== Tools ==
+
I comandi e le funzioni di base normalmente iniziano con il prefisso {{incode|Std}}, indicando che sono "standard".
  
Most of the commands in this page can be accessed from menus, toolbars, and context menus.
+
==Strumenti==
  
=== Standard menu ===
+
È possibile accedere alla maggior parte dei comandi di questa pagina dai menu, dalle barre degli strumenti e dai menu contestuali.
  
The [[Standard_Menu|Standard Menu]] is composed of seven sub-menus.
+
=== Menu standard ===
* [[Std_File_Menu|File menu]]
 
* [[Std_Edit_Menu|Edit menu]]
 
* [[Std_View_Menu|View menu]]
 
* [[Std_Tools_Menu|Tools menu]]
 
* [[Std_Macro_Menu|Macro menu]]
 
* [[Std_Windows_Menu|Windows menu]]
 
* [[Std_Help_Menu|Help menu]]
 
  
=== Structure toolbar ===
+
Il [[Standard_Menu/it|menu standard]] è composto da sette sottomenu.
 +
* [[Std_File_Menu/it|File]]
 +
* [[Std_Edit_Menu/it|Modifica]]
 +
* [[Std_View_Menu/it|Visualizza]]
 +
* [[Std_Tools_Menu/it|Strumenti]]
 +
* [[Std_Macro_Menu/it|Macro]]
 +
* [[Std_Windows_Menu/it|Finestre]]
 +
* [[Std_Help_Menu/it|Aiuto]]
  
These commands allow structuring the model tree to have better organization of the existing shapes, and to create "Links" which are useful to create assemblies.
+
=== Strumenti struttura ===
* [[File:Std_Part.svg|32px]] [[Std_Part|Std Part]] {{Version|0.17}}
 
* [[File:Std_Group.svg|32px]] [[Std_Group|Std Group]] {{Version|0.17}}
 
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake|Std LinkMake]] {{Version|0.19}}
 
* [[File:Std_LinkActions.svg|32px]] [[Std_LinkActions|Std LinkActions]] {{Version|0.19}}
 
  
{{Std Base}}
+
Questi comandi consentono di strutturare l'albero del modello in modo da avere una migliore organizzazione delle forme esistenti e di creare "collegamenti" utili per creare assiemi.
{{Userdocnavi}}
+
* [[File:Std_Part.svg|32px]] [[Std_Part/it|Std Part]] {{Version/it|0.17}}
 +
* [[File:Std_Group.svg|32px]] [[Std_Group/it|Std Group]] {{Version/it|0.17}}
 +
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake/it|Std LinkMake]] {{Version/it|0.19}}
 +
* [[File:Std_LinkActions.svg|32px]] [[Std_LinkActions/it|Std LinkActions]] {{Version/it|0.19}}
 +
 
 +
{{Std Base/it}}
 +
{{Userdocnavi/it}}

Latest revision as of 11:15, 28 October 2019

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski

Freecad16.svg

Introduzione

Il Menu di base non è un vero ambiente di lavoro. Questa pagina raccoglie solo tutti i comandi dal sistema di base che non appartengono a un ambiente specifico, ma che possono essere utilizzati in tutti gli ambienti.

I comandi e le funzioni di base normalmente iniziano con il prefisso Std, indicando che sono "standard".

Strumenti

È possibile accedere alla maggior parte dei comandi di questa pagina dai menu, dalle barre degli strumenti e dai menu contestuali.

Menu standard

Il menu standard è composto da sette sottomenu.

Strumenti struttura

Questi comandi consentono di strutturare l'albero del modello in modo da avere una migliore organizzazione delle forme esistenti e di creare "collegamenti" utili per creare assiemi.