Difference between revisions of "Std Base/it"

From FreeCAD Documentation
Jump to: navigation, search
(Created page with "Menu di base")
 
(Updating to match new version of source page)
 
(11 intermediate revisions by 3 users not shown)
Line 1: Line 1:
 
<languages/>
 
<languages/>
 +
[[Image:freecad16.svg|64px]]
  
[[Image:freecad16.svg|64px]]
+
== Introduzione ==
  
 
{{TOCright}}
 
{{TOCright}}
  
== Introduction ==
+
Il [[Std_Base/it|Menu di base]] non è un vero ambiente di lavoro. Questa pagina raccoglie solo tutti i comandi dal sistema di base che non appartengono a un ambiente specifico, ma che possono essere utilizzati in tutti gli ambienti.
 +
 
 +
I comandi e le funzioni di base normalmente iniziano con il prefisso {{incode|Std}}, indicando che sono "standard".
  
The [[Std_Base|Std Base]] is not a real workbench. This page just collects all commands from the base system which do not belong to a specific workbench, but which may be used in all of them.
+
==Strumenti==
  
== Tools ==
+
È possibile accedere alla maggior parte dei comandi di questa pagina dai menu, dalle barre degli strumenti e dai menu contestuali.
  
Most of the commands in this page can be accessed from menus, toolbars, and context menus.
+
=== Menu standard ===
  
=== Standard menu ===
+
{{StdMenu| File &nbsp;&nbsp;&nbsp;  Edit &nbsp;&nbsp;&nbsp;  View &nbsp;&nbsp;&nbsp;  Tools &nbsp;&nbsp;&nbsp;  Macro &nbsp;&nbsp;&nbsp;  Windows &nbsp;&nbsp;&nbsp;  Help }}
 +
{{Caption|The [[Standard_Menu|Standard Menu]] is composed of seven sub-menus.}}
  
The [[Standard_Menu|Standard Menu]] is composed of seven sub-menus.
+
<div class="mw-translate-fuzzy">
* [[Std_File_Menu|File menu]]
+
Il [[Standard_Menu/it|menu standard]] è composto da sette sottomenu.
* [[Std_Edit_Menu|Edit menu]]
+
* [[Std_File_Menu/it|File]]
* [[Std_View_Menu|View menu]]
+
* [[Std_Edit_Menu/it|Modifica]]
* [[Std_Tools_Menu|Tools menu]]
+
* [[Std_View_Menu/it|Visualizza]]
* [[Std_Macro_Menu|Macro menu]]
+
* [[Std_Tools_Menu/it|Strumenti]]
* [[Std_Windows_Menu|Windows menu]]
+
* [[Std_Macro_Menu/it|Macro]]
* [[Std_Help_Menu|Help menu]]
+
* [[Std_Windows_Menu/it|Finestre]]
 +
* [[Std_Help_Menu/it|Aiuto]]
 +
</div>
  
=== Structure toolbar ===
+
=== Strumenti struttura ===
  
These commands allow structuring the model tree to have better organization of the existing shapes, and to create "Links" which are useful to create assemblies.
+
Questi comandi consentono di strutturare l'albero del modello in modo da avere una migliore organizzazione delle forme esistenti e di creare "collegamenti" utili per creare assiemi.
* [[File:Std_Part.svg|32px]] [[Std_Part|Std Part]] {{Version|0.17}}
+
* [[File:Std_Part.svg|32px]] [[Std_Part/it|Std Part]] {{Version/it|0.17}}
* [[File:Std_Group.svg|32px]] [[Std_Group|Std Group]] {{Version|0.17}}
+
* [[File:Std_Group.svg|32px]] [[Std_Group/it|Std Group]] {{Version/it|0.17}}
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake|Std LinkMake]] {{Version|0.19}}
+
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake/it|Std LinkMake]] {{Version/it|0.19}}
* [[File:Std_LinkActions.svg|32px]] [[Std_LinkActions|Std LinkActions]] {{Version|0.19}}
+
* [[File:Std_LinkActions.svg|32px]] [[Std_LinkActions/it|Std LinkActions]] {{Version/it|0.19}}
  
{{Std Base}}
+
{{Std Base{{#translation:}}}}
{{Userdocnavi}}
+
{{Userdocnavi{{#translation:}}}}

Latest revision as of 21:53, 26 February 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎中文(简体)‎

Freecad16.svg

Introduzione

Il Menu di base non è un vero ambiente di lavoro. Questa pagina raccoglie solo tutti i comandi dal sistema di base che non appartengono a un ambiente specifico, ma che possono essere utilizzati in tutti gli ambienti.

I comandi e le funzioni di base normalmente iniziano con il prefisso Std, indicando che sono "standard".

Strumenti

È possibile accedere alla maggior parte dei comandi di questa pagina dai menu, dalle barre degli strumenti e dai menu contestuali.

Menu standard

File     Edit     View     Tools     Macro     Windows     Help

The Standard Menu is composed of seven sub-menus.


Il menu standard è composto da sette sottomenu.

Strumenti struttura

Questi comandi consentono di strutturare l'albero del modello in modo da avere una migliore organizzazione delle forme esistenti e di creare "collegamenti" utili per creare assiemi.