Difference between revisions of "Std Base/fr"

From FreeCAD Documentation
Jump to: navigation, search
(Updating to match new version of source page)
m
Line 19: Line 19:
 
Le [[Standard_Menu/fr|Menu Standard]] est composé de sept sub-menus.
 
Le [[Standard_Menu/fr|Menu Standard]] est composé de sept sub-menus.
 
* [[Std_File_Menu/fr|Menu Fichier]]
 
* [[Std_File_Menu/fr|Menu Fichier]]
* [[Std_Edit_Menu/fr|Menu Edition]]
+
* [[Std_Edit_Menu/fr|Menu Édition]]
 
* [[Std_View_Menu/fr|Menu Vue]]
 
* [[Std_View_Menu/fr|Menu Vue]]
 
* [[Std_Tools_Menu/fr|Menu Outils]]
 
* [[Std_Tools_Menu/fr|Menu Outils]]

Revision as of 11:13, 28 October 2019

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română

Freecad16.svg

Introduction

Std Base n'est pas un véritable atelier. Cette page regroupe simplement toutes les commandes du système de base qui n'appartiennent pas à un plan de travail spécifique, mais qui peuvent être utilisées dans chacune d'entre elles.

The base commands and functions normally start with the prefix Std, indicating that they are "standard".

Outils

La plupart des commandes de cette page sont accessibles depuis les menus, les barres d’outils et les menus contextuels.

Menus Standards

Le Menu Standard est composé de sept sub-menus.

Structure des barres d'outils

Ces commandes permettent de structurer l’arbre du modèle pour mieux organiser les formes existantes et créer des "liens" utiles pour créer des assemblages.