Difference between revisions of "Std Base"

From FreeCAD Documentation
Jump to: navigation, search
(Commands from the structure toolbar)
m (space)
 
(6 intermediate revisions by 2 users not shown)
Line 6: Line 6:
 
<translate>
 
<translate>
  
 +
<!--T:1-->
 
{{TOCright}}
 
{{TOCright}}
  
== Introduction ==
+
== Introduction == <!--T:2-->
  
 +
<!--T:3-->
 
The [[Std_Base|Std Base]] is not a real workbench. This page just collects all commands from the base system which do not belong to a specific workbench, but which may be used in all of them.
 
The [[Std_Base|Std Base]] is not a real workbench. This page just collects all commands from the base system which do not belong to a specific workbench, but which may be used in all of them.
  
== Tools ==
+
<!--T:11-->
 +
The base commands and functions normally start with the prefix {{incode|Std}}, indicating that they are "standard".
  
 +
== Tools == <!--T:4-->
 +
 +
<!--T:5-->
 
Most of the commands in this page can be accessed from menus, toolbars, and context menus.
 
Most of the commands in this page can be accessed from menus, toolbars, and context menus.
  
=== Standard menu ===
+
=== Standard menu === <!--T:6-->
  
 +
<!--T:7-->
 
The [[Standard_Menu|Standard Menu]] is composed of seven sub-menus.
 
The [[Standard_Menu|Standard Menu]] is composed of seven sub-menus.
 
* [[Std_File_Menu|File menu]]
 
* [[Std_File_Menu|File menu]]
Line 27: Line 34:
 
* [[Std_Help_Menu|Help menu]]
 
* [[Std_Help_Menu|Help menu]]
  
=== Structure toolbar ===
+
=== Structure toolbar === <!--T:8-->
  
* [[File:Std_Part.svg|32px]] [[Std_Part|Std Part]]
+
<!--T:9-->
* [[File:Std_Group.svg|32px]] [[Std_Group|Std Group]]
+
These commands allow structuring the model tree to have better organization of the existing shapes, and to create "Links" which are useful to create assemblies.
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake|Std LinkMake]]
+
* [[File:Std_Part.svg|32px]] [[Std_Part|Std Part]] {{Version|0.17}}
* [[File:Std_LinkActions.svg|32px]] [[Std_LinkActions|Std LinkActions]]
+
* [[File:Std_Group.svg|32px]] [[Std_Group|Std Group]] {{Version|0.17}}
 +
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake|Std LinkMake]] {{Version|0.19}}
 +
* [[File:Std_LinkActions.svg|32px]] [[Std_LinkActions|Std LinkActions]] {{Version|0.19}}
  
 +
<!--T:10-->
 +
{{Std Base}}
 
{{Userdocnavi}}
 
{{Userdocnavi}}
 +
 +
 
</translate>
 
</translate>

Latest revision as of 11:14, 28 October 2019

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski

Freecad16.svg

Introduction

The Std Base is not a real workbench. This page just collects all commands from the base system which do not belong to a specific workbench, but which may be used in all of them.

The base commands and functions normally start with the prefix Std, indicating that they are "standard".

Tools

Most of the commands in this page can be accessed from menus, toolbars, and context menus.

Standard menu

The Standard Menu is composed of seven sub-menus.

Structure toolbar

These commands allow structuring the model tree to have better organization of the existing shapes, and to create "Links" which are useful to create assemblies.