Tutoriel balle Whiffle

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Whiffle Ball tutorial and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Base ExampleCommandModel.png Tutoriel
Thème
Balle Whiffle (Atelier Part)
Niveau
Débutant
Temps d'exécution estimé
Auteur
r-frank
Version de FreeCAD
0.16.6703
Fichier(s) exemple(s)
WhiffleBall_Tutorial_FCWiki.FCStd


Introduction

Ce tutoriel est destiné à vous apprendre comment utiliser l'Atelier Part. Vous utiliserez :

  • l'insertion de primitive
  • le changement des valeurs d'une primitive
  • L'outil de déplacement
  • Les opérations booléennes


Astuce : Si vous sélectionnez quelque chose qui ne convient pas ou voulez simplement désélectionner tout,
cliquez juste (Style de navigation OpenInventor : CTRL-Click) dans un espace vide de la vue 3D.

Modèle final

Tutorial WhiffleBall.jpg

Mettre en place la forme de base

  1. Basculez dans l'atelier Part
  2. Créez un nouveau document par le menu Fichier → Nouveau
  3. Insérez un cube en cliquant sur Part Box.png
  4. Assurez vous que le cube ("Cube") est sélectionné dans la vue arborescente
  5. Changez les dimensions du cube (dans Propriétés/Onglet Données) en
    1. Length= 90 mm
    2. Width= 90 mm
    3. Heigth= 90 mm
  6. Cliquez sur la valeur du champ "Placement" afin que ... apparaisse à droite
  7. Cliquez sur ... pour changer la position du cube (translation)
    1. X: -45 mm
    2. Y: -45 mm
    3. Z: -45 mm
  8. Cliquez sur OK pour fermer la boite de dialogue
  9. Insérez un cube ("Cube001") en cliquant sur Part Box.png
  10. Assurez vous que le cube ("Cube001") est sélectionné dans la vue arborescente
  11. Changez les dimensions du cube (dans Propriétés/Onglet Données) en
    1. Length= 80 mm
    2. Width= 80 mm
    3. Heigth= 80 mm
  12. Changez la position du cube ("Cube001") en
    1. X: -40 mm
    2. Y: -40 mm
    3. Z: -40 mm
  13. Cliquez sur Part Cylinder.png pour insérer un cylindre ("Cylindre")
  14. Assurez vous que le cylindre ("Cylindre") est sélectionné dans la vue arborescente
  15. Changez le rayon (radius) de "Cylindre" en 27,5 mm, changez sa hauteur (height) en 120 mm
  16. Changez la position de "Cylindre" en
    1. X: 0 mm
    2. Y: 0 mm
    3. Z: -60 mm
  17. Cliquez sur Part Cylinder.png pour insérer un cylindre ("Cylindre001")
  18. Changez le rayon (radius) de "Cylindre001" en 27,5 mm, changez sa hauteur (height) en 120 mm
  19. Choisissez Édition → Dupliquer la sélection depuis le menu supérieur pour avoir un autre cylindre ("Cylindre002")
  20. Assurez vous que le cylindre ("Cylindre001") est sélectionné dans la vue arborescente
  21. Changez la position de "Cylindre001" en
    1. Y: 60 mm
    2. Rotation de l'axe selon un angle
    3. Axe: X
    4. Angle: 90°
  22. Cliquez sur OK pour appliquer les valeurs et fermez la boite de dialogue
  23. Assurez vous que le cylindre ("Cylindre002") est sélectionné dans la vue arborescente
  24. Changez la position de "Cylindre002" en
    1. X: -60 mm
    2. Rotation de l'axe selon un angle
    3. Axis: Y
    4. Angle: 90°
  25. Cliquez sur OK pour appliquer les valeurs et fermer la boite de dialogue
  26. Cliquez sur View-axometric.png pour passer en vue axonométrique
  27. Cliquer sur View-zoom-all.png pour adapter le zoom à la taille de la pièce
  28. Sélectionnez "Cube001", "Cylindre", "Cylindre001" et "Cylindre002" et fusionnez les en cliquant sur Part Fuse.png
  29. Sélectionnez "Cube" et "Fusion", mais soyez sûr de sélectionner "Cube" en PREMIER
  30. Appliquez une soustraction booléenne en cliquant sur Part Cut.png

La forme de base terminée doit ressembler à ça :

Tutorial WhiffleBall BasicShape.jpg

Couper les coins partie 1

  1. Insérez un cube ("Cube002") en cliquant sur Part Box.png
  2. Changez les dimensions du cube ("Cube002") (voir Propriétés/Onglet Données) en
    1. Length= 140 mm
    2. Width= 112 mm
    3. Heigth= 112 mm
  3. Changez la position du cube ("Cube002") en
    1. X: -70 mm
    2. Y: -56 mm
    3. Z: -56 mm
  4. Insérez un cube ("Cube003") en cliquant sur Part Box.png
  5. Changez les dimensions du cube ("Cube003") (voir Propriétés/Onglet Données) en
    1. Length= 180 mm
    2. Width= 180 mm
    3. Heigth= 180 mm
  6. Changez la position du cube ("Cube003") en
    1. X: -90 mm
    2. Y: -90 mm
    3. Z: -90 mm
  7. Assurez-vous que "Cube002" est sélectionné dans la vue arborescente, sinon sélectionnez le
  8. Choisissez Édition → Dupliquer la sélection depuis le menu supérieur pour obtenir un autre cube ("Cube004")
  9. Assurez-vous que "Cube003" est sélectionné dans la vue arborescente, sinon sélectionnez le
  10. Choisissez Édition → Dupliquer la sélection depuis le menu supérieur pour obtenir un autre cube ("Cube005")
  11. Sélectionnez "Cube003" et "Cube002", mais attention, sélectionnez "Cube003" en PREMIER
  12. Allez dans le menu placement ...
  13. cochez la case Appliquez les modifications incrémentielles au placement de l'objet
  14. Faites une rotation de 45° autour de l'axe X puis cliquez sur Apply
  15. Faites une rotation de 45° autour de l'axe Z puis cliquez sur Apply
  16. Cliquez sur OK pour fermer la fenêtre de dialogue
  17. Appliquez une soustraction booléenne en cliquant sur Part Cut.png, l'objet résultant sera nommé "Cut001"

Couper les coins partie 2

  1. Sélectionnez "Cube005" et "Cube004", mais attention, sélectionnez "Cube005" en PREMIER
  2. Allez dans le menu placement ...
  3. cochez la case Appliquez les modifications incrémentielles au placement de l'objet, notez que toutes les valeurs sont réinitialisées ...
  4. Faites une rotation de 45° autour de l'axe X puis cliquez sur Apply
  5. Faites une rotation de -45° autour de l'axe Z puis cliquez sur Apply
  6. Cliquez sur OK pour fermer la fenêtre de dialogue
  7. Appliquez une soustraction booléenne en cliquant Part Cut.png, l'objet résultant sera nommé "Cut002"
  8. Cliquez sur View-axometric.png pour se mettre en vue axonométrique
  9. Cliquez sur View-zoom-all.png pour que le zoom soit automatiquement à l'échelle de la pièce

Si tout s'est bien passé, votre modèle doit ressembler à ça :

Tutorial WhiffleBall UnfinishedShape.jpg

Finalisation du modèle

  1. Sélectionnez "Cut" et "Cut001", mais attention, sélectionnez "Cut" en PREMIER
  2. Appliquez une soustraction booléenne en cliquant sur Part Cut.png, l'objet résultant sera nommé "Cut003"
  3. Sélectionnez "Cut003" et "Cut002", mais attention, sélectionnez "Cut003" en PREMIER
  4. Appliquer une soustraction booléenne en cliquant sur Part Cut.png, l'objet résultant sera nommé "Cut004"
  5. Cliquez sur View-axometric.png pour changer la vue en vue axonométrique
  6. Cliquez sur View-zoom-all.png pour que le zoom soit automatiquement à l'échelle de la pièce
  7. N'oubliez pas de sauvegarder votre fichier...

Félicitations ! Vous venez de terminer ce tutoriel avec succès !