Whiffle Ball Tutorial

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Whiffle Ball tutorial and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Base ExampleCommandModel.png Tutorial

Thema
Whiffle Ball (Part Arbeitsbereich)
Niveau
Anfänger
Zeit zum Abschluss
45 min
Autor
r-frank
FreeCAD version
0.16.6703
Beispieldatei(en)
[1]


Einleitung

Diese Übung soll dazu dienen, den Arbeitsbereich "Part" (Part Module/de) kennen zu lernen. Sie werden lernen:

  • Grundkörper einzufügen
  • deren Abmaße zu verändern
  • die Körper im Raum per "Placement" zu positionieren
  • boolsche Operationen mit Körpern durchzuführen


Tip: Wenn etwas Falsches ausgewählt wurde oder das Ausgewählte schnell de-selektiert werden soll
einfach in den leeren Raum in dem 3D-Fenster klicken (Navigation-Style OpenInventor: CTRL-Click).

Das fertige Modell

Tutorial WhiffleBall.jpg

Den Grundkörper herstellen

  1. Wechseln Sie in den Arbeitsbereich Part (Part Module)
  2. Erstellen Sie eine neues Dokument über das Menü Datei → Neu
  3. Fügen Sie einen Würfel ein durch Klick auf Part Box.png
  4. Stellen Sie sicher, dass der Würfel ("Cube") in der Baumansicht ausgewählt ist
  5. Ändern Sie die Abmessungen des Würfels ("Cube") (über den Daten-Reiter) wie folgt
    1. Länge= 90 mm
    2. Breite= 90 mm
    3. Höhe= 90 mm
  6. Klicken Sie in das Zahlen-Feld der Placement-Eigenschaft, damit ... rechts von dem Zahlen-Feld erscheinen
  7. Klicken Sie auf ..., um das Placement des Würfels zu ändern
    1. X: -45 mm
    2. Y: -45 mm
    3. Z: -45 mm
  8. Klicken Sie auf OK, um den Dialog zu schließen
  9. Fügen Sie einen Würfel ("Cube001") ein durch Klick auf Part Box.png
  10. Stellen Sie sicher, dass der Würfel ("Cube001") in der Baumansicht ausgewählt ist
  11. Ändern Sie die Abmessungen des Würfels ("Cube001") (über den Daten-Reiter) wie folgt
    1. Länge= 80 mm
    2. Breite= 80 mm
    3. Höhe= 80 mm
  12. Ändern Sie das Placement des Würfels ("Cube001") auf
    1. X: -40 mm
    2. Y: -40 mm
    3. Z: -40 mm
  13. Klicken Sie auf Part Cylinder.png, um einen Zylinder ("Cylinder") einzufügen
  14. Stellen Sie sicher, dass der Zylinder ("Cylinder") in der Baumansicht ausgewählt ist
  15. Ändern Sie den Radius des Zylinders auf 27,5 mm, ändern Sie die Höhe auf 120 mm
  16. Ändern Sie die Placement-Werte des Zylinders ("Cylinder") auf
    1. X: 0 mm
    2. Y: 0 mm
    3. Z: -60 mm
  17. Klicken Sie auf Part Cylinder.png, um einen Zylinder ("Cylinder001") einzufügen
  18. Ändern Sie den Radius des Zylinders auf 27,5 mm, ändern Sie die Höhe auf 120 mm
  19. Wählen Sie Bearbeiten → Auswahl duplizieren aus dem obersten Menü in FreeCAD, um einen weiteren Zylinder ("Cylinder002") zu erhalten
  20. Stellen Sie sicher, dass "Cylinder001" in der Baumansicht ausgewählt ist
  21. Ändern Sie die Placement-Werte des Zylinders ("Cylinder001") auf
    1. y: 60 mm
    2. Drehung= Rotationsachse mit Winkel
    3. Achse: X
    4. Winkel: 90°
  22. Klicken Sie auf OK zum Anwenden der Werte und Schließen des Dialoges
  23. Stellen Sie sicher, dass "Cylinder002" in der Baumansicht ausgewählt ist
  24. Ändern Sie die Placement-Werte des Zylinders ("Cylinder002") auf
    1. X: -60 mm
    2. Drehung=Rotationsachse mit Winkel
    3. Achse: Y
    4. Winkel: 90°
  25. Klicken Sie auf OK zum Anwenden der Werte und Schließen des Dialoges
  26. Klicken Sie auf View-axometric.png, um zur axonometrischen Ansicht zu wechseln
  27. Klicken Sie auf View-zoom-all.png, um auf das ganze Modell zu zoomen
  28. Wählen Sie "Cube001", "Cylinder", "Cylinder001" und "Cylinder002" in der Baumansicht aus und vereinigen Sie sie durch Klick auf Part Fuse.png
  29. Wählen Sie "Würfel" und "Fusion", aber stellen Sie sicher, dass "Würfel" ZUERST ausgewählt wurde
  30. Fügen Sie eine Verschneidung hinzu durch Klick auf Part Cut.png
  31. Das fertige Modell sollte so aussehen (Screenshot der engl. Version):

Die fertige Grundform sollte wie folgt aussehen:

Tutorial WhiffleBall BasicShape.jpg

Ecken abschneiden Teil 1

  1. Fügen Sie einen Würfel ("Cube002") ein durch Klick auf Part Box.png
  2. Ändern Sie die Abmessungen des Würfels ("Cube002") (siehe Eigenschaft/Daten-Reiter) auf
    1. Länge= 140 mm
    2. Breite= 112 mm
    3. Höhe= 112 mm
  3. Ändern Sie die Placement-Werte des Würfels ("Cube002") auf
    1. X: -70 mm
    2. Y: -56 mm
    3. Z: -56 mm
  4. Fügen Sie einen Würfel ("Cube003") ein durch Klick auf Part Box.png
  5. Ändern Sie die Abmessungen des Würfels ("Cube003") (siehe Eigenschaft/Daten-Reiter) auf
    1. Länge= 180 mm
    2. Breite= 180 mm
    3. Höhe= 180 mm
  6. Ändern Sie die Placement-Werte des Würfels ("Cube003") auf
    1. X: -90 mm
    2. Y: -90 mm
    3. Z: -90 mm
  7. Stellen Sie sicher, dass "Cube002" in der Baumansicht ausgewählt ist, ansonsten bitte auswählen
  8. Wählen Sie Edit → Auswahl duplizieren aus dem obersten Menü, um einen weiteren Würfel ("Cube004") zu erhalten
  9. Stellen Sie sicher, dass "Würfel003" in der Baumansicht ausgewählt ist, ansonsten bitte auswählen
  10. Wählen Sie Edit → Auswahl duplizieren aus dem obersten Menü, um einen weiteren Würfel ("Cube005") zu erhalten
  11. Wählen Sie "Cube003" und "Cube002" aus, stellen Sie dabei sicher, dass "Cube003" ZUERST ausgewählt wurde
  12. Aktivieren Sie das Menü zum Ändern des Placement-Werts
  13. Wählen Sie die Option "Änderungen an Objekt-Placement inkrementell übernehmen" aus (die Placement-Werte werden dabei genullt)
  14. Wählen Sie "Rotation: X-Achse" und "Winkel: 45°" aus und klicken Sie auf Anwenden
  15. Wählen Sie "Rotation: Z-Achse" und "Winkel: 45°" aus und klicken Sie auf Anwenden
  16. Klicken Sie auf OK, um den Dialog zu schließen
  17. Erzeugen Sie eine Verschneidung durch Klick auf Part Cut.png, das resultierende Objekt heißt "Cut001"

Ecken abschneiden Teil 2

  1. Wählen Sie "Cube005" und "Cube004" aus, stellen Sie dabei sicher, dass "Cube005" ZUERST ausgewählt wurde
  2. Aktivieren Sie das Menü zum Ändern der Placement-Werte
  3. Wählen Sie die Option Änderungen an Objekt-Placement inkrementell übernehmen aus (beachten Sie, dass alle Werte dabei genullt werden)
  4. Wählen Sie "Rotation: X-Achse" und "Winkel: 45°" aus und klicken Sie auf Anwenden
  5. Wählen Sie "Rotation: Z-Achse" und "Winkel: -45°" aus und klicken Sie auf Anwenden
  6. Klicken Sie auf OK, um den Dialog zu schließen
  7. Erzeugen Sie eine Verschneidung durch Klick auf Part Cut.png, das resultierende Objekt heißt "Cut002"
  8. Klicken Sie auf View-axometric.png, um zur axonometrischen Ansicht zu wechseln
  9. Klicken Sie auf View-zoom-all.png, um auf das ganze Modell zu zoomen

Wenn alles geklappt hat, sieht Ihr Modell nun so aus:

Wenn alles gut lief, sollte das Modell wie folgt aussehen:

Tutorial WhiffleBall UnfinishedShape.jpg

Das Modell fertig stellen

  1. Wählen Sie "Cut" and "Cut001" aus, stellen Sie dabei sicher, dass "Cut" ZUERST ausgewählt wurde
  2. Erzeugen Sie eine Verschneidung durch Klick auf Part Cut.png, das resultierende Objekt heißt "Cut003"
  3. Wählen Sie "Cut003" und "Cut002" aus, stellen Sie dabei sicher, dass "Cut003" ZUERST ausgewählt wurde
  4. Erzeugen Sie eine Verschneidung durch Klick auf Part Cut.png, das resultierende Objekt heißt "Cut004"
  5. Klicken Sie auf View-axometric.png, um zur axonometrischen Ansicht zu wechseln
  6. Klicken Sie auf View-zoom-all.png, um auf das ganze Modell zu zoomen
  7. Vergessen Sie nicht, die Datei zu speichern ...

Glückwunsch! Sie haben dieses Tutorial erfolgreich beendet!