Translations:CompileOnUnix/299/fr

From FreeCAD Documentation
Jump to: navigation, search

Pivy (les wrappers Python sous Coin3d) n'est pas nécessaire pour construire FreeCAD ni pour le démarrer, mais il est nécessaire en tant que dépendance d'exécution par l'atelier Draft. Si vous n'utilisez pas cet atelier, vous n'aurez pas besoin de Pivy. Cependant, notez que l'atelier Draft est utilisé en interne par d'autres ateliers, tels que Arch et BIM, aussi Pivy doit-il être installé pour pouvoir également utiliser ces ateliers.