Talk:Download

From FreeCAD Documentation
Jump to: navigation, search
Please use the +-Button at the top of the page to start a new topic.

Some Hints

some hint on the sizes of the downloads at the top would be very usefull. if i'm travelling with my laptop with limited space and connection speed i'd like to know in advance wether i should attempt a downlowd or rather wait until i'm near some faster connection and have more hd space at hand.

Good point! ;-) --Pilotfish 14:53, 12 November 2006 (CET)


Hard to Compile

FreeCAD is very hard if not impossible to compile from source (many configuration problems including awkward libraries Wild Magic and Open Cascade) this does not make an attractive package and not real Open Source. Where is the source of Open Cascade anyway?

There fore we have the LibPack download which has all needed Libs. OpenCasCade.org has the Source of CasCade. And now one say that a Software of that size is easy to compile! Just use the installer ;-) --212.144.122.224 15:14, 25 November 2006 (CET)

Which debian version?

Hi,

for which debian version (slink= current stable "3.1", upcoming etch=unstable aka debian 4.0) is the DEB targeted?

Regards, Michael 19:26,19 December 2006 (CET)

Hi Michael, did you have a look on Tracker? It is maybe a better place for questions like this. -- Dr. Schorsch 09:43, 20 December 2006 (CET)

Download size?

I downloaded the Setup for windows, but my scanner (Avast) says it is 104.7 MB and itt scanned 608 files in FreeCAD_0.5.285_setup.msi
That's okay, but the size of the msi file is 21.7MB (22,831,104 bytes), while it states on the article page that it is about 25MB. Should'nt that be 21.7?
I can change it myself, but the reason why I ask is because it isn't so smart to state the exact file size (the file changes frequently) and maybe that is the reason why there is ~25MB now.
-- Edwin - Talk - TibiaWiki 22:42, 18 February 2007 (CET)

Ubuntu install problem

It seems that libgts-0.7-1 has been marked obsolete and is no more available on Ubuntu, I tried using libgts-0.7-5 but freecad wont' install on that... is there any workaround? Thanks, Claudio

-- 213.160.81.6 12:32, 1 March 2007 (CET)

usually this kind of problem is quite easy to resolve with a symlink: You have, let's say, "libgts-0.7.so.5" and your program wants "libgts-0.7.so.1"? Since you know it is the same library, just an updated version, make a symlink called "libgts-0.7.so.1" that points to "libgts-0.7.so.5" and your program will use it, believing he is using the 0.7.1... Probably this would be enough to work... Just find out what exact name FreeCAD wants. --yorik 19:03, 1 March 2007 (CET)

declutter current page

I propose to use collapsible divs like so:

Title before collapsible content and pointer toward trigger ---->

OhHai dere!