Std ViewZoomIn

From FreeCAD Documentation
Jump to: navigation, search
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Zoom-in.svg Std ViewZoomIn

Menu location
View → Zoom‏‎ → Zoom In
Workbenches
All
Default shortcut
Ctrl + +
Introduced in version
-
See also
Zoom Out, Zoom box


Description

Makes the content appear larger in the 3D view.


How to use

  • Go to View → Zoom‏‎ → Zoom-in.svg Zoom In or press Ctrl + +.
  • The view can also be zoomed in with the mouse scroll wheel.

Options

  • The zoom step can be changed in Edit → Preferences → Display → 3D View.