Przełącz płaszczyznę tnącą

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std ToggleClipPlane and the translation is 100% complete.

Ta dokumentacja nie jest zakończona. Proszę o pomoc i przyczynienie się do powstania tej dokumentacji.

Gui Command wyjaśnia, w jaki sposób należy sporządzać dokumentację narzędzi. Zobacz Draft ShapeString - przykład dobrze udokumentowanego narzędzia. Przejrzyj Category:UnfinishedDocu, aby zobaczyć niekompletne strony, takie jak ta. Zobacz Category:Command Reference aby zapoznać się z wszystkimi poleceniami.

Zobacz WikiPages, aby zapoznać się ze sposobem edycji stron wiki i przejdź do Help FreeCAD, aby dowiedzieć się, w jaki sposób możesz uczestniczyć w tworzeniu stron wiki.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎svenska

Płaszczyzna przecinająca

Lokalizacja w menu
Widok → Płaszczyzna tnąca‏‎
Środowisko pracy
wszystkie
Domyślny skrót
brak
Wprowadzono w wersji
-
Zobacz także
menu Widok, Strona startowa


Opis

Płaszczyzna przecinająca to płaszczyzna, która dzieli obszar obiektu na dwie półprzestrzenie. Wszystkie części obiektu w jednej połowie przestrzeni są widoczne, części w drugiej połowie przestrzeni pozostają niewidoczne. Obiekty wyglądają jak pokrojone, a detale między wymiarowe stają się widoczne.

Użycie

Przycinająca się płaszczyzna jest aktywowana przez menu Widok →Płaszczyzna tnąca.

Możliwości

Pokaż nie wydrążoną bryłę

Domyślnie bryły cięte za pomocą płaszczyzny przecinania są przedstawiane jako puste. W celu pokazania ciał stałych, które nie są puste, można zastosować obejście. Zmień oświetlenie brył z dwu stron na jedno stronne. Wówczas wewnętrzna część bryły będzie ciemna i nie będzie wyglądać na pustą. Aby to zrobić, należy zmienić właściwość Widok →Base → Lightning na Jedną stronę dla części, które nie mają być pokazane jako puste.

Inną możliwością jest pozostawienie oświetlenia bocznego dwustronnego i zmiana koloru wewnętrznej bryły poprzez aktywację Edycja → Preferencje → Wyświetlanie → Włącz podświetlenie. Jednak dzięki temu efekt cieniowania będzie nadal istniał. Zobacz wątek na forum Clipping Plane Always Shows Model as a Shell?

Do zrobienia we FreeCAD w wersji 0.13 i nowszej

Wyznaczenie płaszczyzny podstawowej

ClippingPlane1 it.png

Płaszczyzny


Opcje

  • Offset: Przesunięcie
  • Flip: odwraca kierunek widoku

Ustaw określoną płaszczyznę

ClippingPlane2 it.png

Dostosowanie płaszczyzny.


Wersja nieaktualna


PianoTaglio1.png

Wybór obiektu.


PianoTaglio2.png

Zmiana kierunku płaszczyzny.


PianoTaglio3.png

Skalowanie płaszczyzny.


PianoTaglio4.png

Przesunięcie płaszczyzny.


PianoTaglio5.png

Odsuń płaszczyznę od obiektu.


PianoTaglio6.png

Pozycja obiektu w edytorze właściwości.



Template:Std Base/pl