Fișier: SaveAs

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std SaveAs and the translation is 33% complete.

Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std SaveAs.svg Std SaveAs

poziția meniului
File → Save as...
Workbenches
All
scurtătură
Maius+Crtl+S
Prezentat în versiune
-
A se vedea, de asemenea,
Save


Descriere

Salvați documentul activ sub un nou nume de fișier.

Utilizare

Alegeți FileStd SaveAs.png Save As... din meniul principal.


Comanda Save as... permite salvarea documentului activ din proiectul în curs.

Deschideți o fereastră pentru a defini path și name:

FileSaveAs.png

Salvați documentele de proiect în fișiere separate. Dacă există alte documente în proiect, acestea nu sunt salvate. Numele atribuit documentului pentru ao salva devine și numele folosit pentru rădăcina acelui document din arborele copacului. În salvările ulterioare, dacă se efectuează cu.Save, calea și numele definite pentru prima salvare sunt utilizate automat. Pentru a salva fișierul într-o altă locație sau pentru a-i da un nume nou, trebuie să reutilizați comanda Save as....


Când încercați să închideți un document care nu a fost salvat, modificat sau ieșit din FreeCAD cu documentele pe care doriți să le salvați, primiți o alertă:

UnsavedDocument.png


Folderul/dosarul de destinație al fișierelor salvate poate fi, de asemenea, definit în fila Std DlgParameter din meniul Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.
FileOpenSavePath.png


Mai multe opțiuni pot fi găsite în meniu Modifica → Preferenze → Generale → Documento → Archiviazione

Choose File → Std SaveAs.png Save As... from the top menu.