File: Salva con nome

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std SaveAs and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std SaveAs.svg Salva con nome

Posizione nel menu
File → Salva con nome...
Ambiente
Tutti
Avvio veloce
Maiusc+Crtl+S
Introdotto nella versione
-
Vedere anche
Salva


Descrizione

Salva il documento attivo con un nuovo nome di file.

Uso

Scegliere File → Std SaveAs.png Salva con nome... dal menu principale.

Il comando Salva con nome... permette di salvare il documento attivo del progetto in corso.

Apre una finestra per definire il percorso e il nome:

FileSaveAs.png

Salva i documenti del progetto in file distinti. Se nel progetto esistono altri documenti questi non vengono salvati. Il nome assegnato al documento per salvarlo diventa anche il nome utilizzato per la radice di quel documento nell'albero della struttura. Nei salvataggi successivi, se eseguiti con Salva, vengono automaticamente utilizzati il percorso e il nome definiti per il primo salvataggio. Per salvare il file in una posizione diversa o attribuire ad esso un nuovo nome occorre riutilizzare il comando Salva con nome....


Quando si tenta di chiudere un documento non salvato, o modificato, o di uscire da FreeCAD con documenti da salvare, si riceve un avviso:

UnsavedDocument.png


La cartella di destinazione dei file salvati si può anche definire nella scheda Editore dei parametri dal menu Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.
FileOpenSavePath.png


Altre opzioni si trovano nel menu Modifica → Preferenze → Generale → Documento → Archiviazione