Std Paste

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std Paste and the translation is 11% complete.

Outdated translations are marked like this.
Other languages:
čeština • ‎Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std Paste.svg Std_Paste

Umístění Menu
Edit → Paste
Pracovní stoly
All
Výchozí zástupce
Ctrl+V
Představen ve verzi
-
Viz také
Copy, Duplicate Selection


Description

The Paste command is involved in replicating Document objects. It places the current "clipboard" contents into the current document. Objects may be copy/pasted between Documents.

How to use

  1. Make the target Document active by clicking on it in the Project tab or Document window.
  2. Press the Std Paste.png Paste icon, Ctrl + V keys or use menu choices Edit → Paste.

Limitations

  • In general, it is not possible to paste FreeCAD objects into other applications, or paste objects from other applications into a FreeCAD document.

More