Std Export/ru

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std Export and the translation is 0% complete.

Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std Export.svg Std Export

Расположение в меню
Файл → Экспорт
Верстаки
All
Быстрые клавиши
Ctrl+E
Представлено в версии
-
См. также
Импорт


Description

This is the standard command to export objects inside a FreeCAD document to other file formats. A selection must be made before launching the command.

How to use

  1. Select objects to export, either in the Model tree or in the 3D view using box selection.
  2. Go to File → Export
  3. Select the file type
  4. Type a name
  5. Press the Save button.

For supported file types, see Import Export.

Options

Options for some file formats can be defined in Edit → Preferences → Import-Export.

Tips and limitations

  • When exporting a single part, you should usually select only the last object at the bottom of the Model tree.
  • On some Linux systems for packages built independently from the FreeCAD project, it may be necessary to manually type the file extension.
  • A mesh object cannot be directly exported to a CAD format (STEP, IGES, BREP). It must be converted to a shape and/or a solid first, see the Import from STL or OBJ tutorial.