Std: Exportul

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std Export and the translation is 91% complete.

Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std Export.svg Exportul

poziția meniului
File → Exportul
Workbenches
All
scurtătură
Ctrl + E
Prezentat în versiune
-
A se vedea, de asemenea,
Importul


Descriere

Aceasta este comanda standard pentru a exporta obiecte din interiorul unui document FreeCAD în alte formate de fișiere. O selecție trebuie făcută înainte de lansarea comenzii.

Cum se folosește

  1. Selectați obiectele pentru a fi exportate, fie în arborescența Model sau în vizualizarea 3D utilizând box selection.
  2. Mergeți în meniu pe traseul File → Export
  3. Selectați tipul de fișier
  4. Tastați un nume
  5. Apăsați butonul Save.

Pentru tipurile de fișiere permise, vedeți Import Export.

Opţiuni

Opțiunile pentru anumite formate pot fi definite în Edit → Preferences → Import-Export.

Sugestii și limitări

  • Atunci când exportați o singură piesă, trebuie să selectați de obicei numai ultimul obiect din partea de jos a arborescenței Model.
  • Pe unele sisteme Linux pentru pachetele compilate independent de proiectul FreeCAD, poate fi necesar să tastați manual extensia de fișier.
  • Un mesh object nu poate fi exportat direct înformat CAD (de ex STEP, IGES, BREP). El trebuie să fie mai întâi convertit într-o formă și/sau un solid, vezi tutorialul Import from STL or OBJ.