Exporter...

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std Export and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std Export.svg Exporter...

Emplacement du menu
Fichier → Exporter...
Ateliers
Tous
Raccourci par défaut
Ctrl + E
Introduit dans la version
-
Voir aussi
Importer..., Ouvrir


Description

Il s'agit de la commande usuelle pour exporter des objets d'un document FreeCAD vers d'autres formats de fichier. Une sélection doit être faite avant de lancer la commande.

Utilisation

  1. Sélectionner les objets à exporter, soit dans l'arborescence Modèle ou dans la vue 3D à l'aide de la sélection par boîte.
  2. Aller dans le menu Fichier → Exporter...
  3. Sélectionner le type de fichier
  4. Saisir un nom de fichier
  5. Appuyer sur le bouton Sauvegarder.

Pour les formats de fichier pris en charge, consulter la page Import Export.

Options

Des options pour certain formats de fichiers peuvent être définiées dans le menu Édition → Préférences → Importer-Exporter.

Astuces et limitations

  • Lors de l'exportation d'une seule pièce, vous devez généralement sélectionner uniquement le dernier objet situé au bas de l'arborescence Modèle.
  • Sur certains systèmes Linux proposant des paquets construits indépendamment du projet FreeCAD, il peut être nécessaire de saisir manuellement l'extension de fichier.
  • Un maillage ne peut pas être directement exporté vers un format de CAO (STEP, IGES, BREP). Il doit d'abord être converti en une forme et/ou un solide, voir le tutoriel Importer depuis STL ou OBJ.