Std Plan de coupe

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std ClippingPlane and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎svenska

Std ClippingPlane.png Plan de Coupe

Emplacement du menu
Affichage → Plan de coupe
Ateliers
Tous
Raccourci par défaut
Introduit dans la version
-
Voir aussi


Un plan de coupe est un plan qui divise le volume de l'objet en deux demi-volume. Toutes les parties de l'objet dans un demi-volume sont visibles, les parties dans l'autre demi-volume sont invisibles. Les objets semblent tranchés et les détails intérieurs deviennent visibles. Le plan de coupe est activé par le Affichage → Plan de coupe.

Montrer le solide plein

Par défaut, les solides coupés avec le plan de coupe s'affichent en creux. Pour afficher des solides non creux, une solution de contournement peut être utilisée. Modifiez l'éclairage des solides de deux côtés à un côté. Ensuite, la partie interne du solide sera sombre et ne sera pas creuse. Pour ce faire, changez la propriété Vue → Base → Éclairage pour un côté pour les pièces que vous souhaitez afficher comme non creuses.

Une autre possibilité consisterait à quitter le recto-verso Lightning et à modifier la couleur du solide intérieur en activant Edition → Préférences → Affichage → Activer la couleur de rétro-éclairage mais avec cela, l'effet d'ombrage sera toujours là. Voir la discussion sur le forum Clipping Plane Always Shows Model as a Shell?

FreeCad version 0.13 et après

Définir un plan standard

ClippingPlane1 it.png

Plans


Option

  • Offset: Décalage
  • Flip: inverse la direction de la vue

Placer un plan défini

ClippingPlane2 it.png

plan personnalisé


Version obsolète


PianoTaglio1.png

Sélection de l'objet


PianoTaglio2.png

Changer la direction du plan


PianoTaglio3.png

Mise à l'echelle du plan


PianoTaglio4.png

Déplacer le plan


PianoTaglio5.png

Déplacer le plan de l'objet


PianoTaglio6.png

Position de l'objet dans l'éditeur de propriétés