Std ClippingPlane

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Std ClippingPlane and the translation is 5% complete.

Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎svenska

Std ClippingPlane.png Std ClippingPlane

Menüeintrag
Ansicht → Schnittebene‏‎
Arbeitsbereich
Alle
Standardtastenkürzel
-
In der Version eingeführt
-
Siehe auch


Eine Schnittebene ist eine Ebene, die den Objektraum in zwei Halbräume teilt. Alle Objektteile in einem Halbraum sind sichtbar, Teile des anderen Halbraums sind unsichtbar. Die Objekte sehen aufgeschnitten aus und interne Details werden sichtbar. Die Schnittebene wird durch das AnsichtSchnittebene-Menü aktiviert.

Show non hollow solid

By default solids cut with Clipping Plane are shown as hollow. To show non hollow solids a workarounds could be used. Change the lighting of the solids from Two Side to One Side. Then the inner part of the solid will be dark and not look hollow. To do this change property View → Base → Lightning to One side for parts you want to show as non hollow.

Another possibility would be to leave the Lightning Two Sided and change the color of the inner solid by activating Edit → Preferences → Display → Enable backlight color. But with this the shading effect will be still there. See Forum Thread Clipping Plane Always Shows Model as a Shell?

ToDoFreeCAD 0.13 version and latest

Set a standard plane

ClippingPlane1 it.png

Planes


Option

  • Offset: Offset
  • Flip: reverses the view direction

Set a definite plane

ClippingPlane2 it.png

Personalized plane


Obsolete Version


PianoTaglio1.png

Selection of the object


PianoTaglio2.png

Change the direction of the plane


PianoTaglio3.png

Scale the plane


PianoTaglio4.png

Move the plane


PianoTaglio5.png

Move the plane from the object


PianoTaglio6.png

Position of the object in the property editor