Standard Menu/pl

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Standard Menu and the translation is 5% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎русский • ‎svenska • ‎Türkçe • ‎українська
Arrow-left.svg Previous: Robot Workbench
Next: Macros Arrow-right.svg

Introduction

The standard menu allows access to functions which are used in all workbenches. The menu may look slightly different depending on the desktop environment (KDE, Gnome, Windows, OS X, etc.).

Different workbenches can also add menus depending on how they decide to structure their own tools.

File     Edit     View     Tools     Macro     Windows     Help

File menu

The File menu provides functions related to file input and output, such as Open, Print, Export, etc.

Edit menu

The Edit menu provides functions related to changing the model, such as Copy, Paste, etc.

View menu

The View menu provides functions related to the display of the 3D view, as well as choosing which components of the main window and panels to show.

Tools menu

The Tools menu provides functions for debugging models, customizing FreeCAD's behavior, as well as auxiliary functions such as the dependency graph.

Macro menu

The Macro menu provides functions related to the recording and execution of macros.

Windows menu

The Windows menu allows switching and arranging open windows of the application.

Help menu

The Help menu provides access to the help system, links to the website, forum, scripting documentation, and also shows the information about the application.

Arrow-left.svg Robot Workbench poprzedni:
następny: Macros Arrow-right.svg