Menu Standard

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Standard Menu and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎русский • ‎svenska • ‎Türkçe • ‎українська
Arrow-left.svg Page précédente: Atelier de simulation de robot
Page suivante: Macro Arrow-right.svg


Fichier     Édition     Affichage     Outils     Macro     Ateliers     Mesure     Fenêtre     Aide

Préambule

Le menu standard de FreeCAD permet à l'utilisateur d'accéder aux fonctions qui sont utilisés dans tous les ateliers. Le menu peut paraître différent selon votre environnement de bureau (KDE, Gnome, Windows, OS X, etc).

Fichier

Le menu Fichier propose des fonctions en rapport avec l'import et l'export comme Ouvrir, Imprimer, Exporter, etc.

Édition

Le menu Édition fournit des fonctions pour modifier le modèle comme Copier, Couper, Coller, etc.

Affichage

Le menu Affichage fournit des fonctions pour l'affichage du modèle comme quel panneau affiché, Zoom, etc.

Outils

Le menu Outils fournit des fonctions pour débugger les modèles et modifier le comportement de FreeCAD.

Macro

Le menu Macro fournit des fonctions pour enregistrer et éxecuter des lots de commandes FreeCAD.

Atelier

Le menu Ateliers fournit des fonctions issus de l'atelier en cours d'utilisation.

Mesures

Le menu Mesures fournit des fonctions pour mesurer des distances Delta et/ou 3D. ce menu n’apparaît que dans l'atelier Part.

Fenêtre

Le menu Fenêtre permet de basculer et arranger les fenêtre FreeCAD ouvertes.

Aide

Le menu Aide propose d'accéder à l'aide FreeCAd du système et fournit les informations à propos de votre installation de FreeCAD.


Arrow-left.svg Page précédente: atelier Robot
Page suivante: Macros Arrow-right.svg