Standardmenü

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Standard Menu and the translation is 5% complete.

Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎русский • ‎svenska • ‎Türkçe • ‎українська
Nächste: Makros Arrow-right.svg

Überblick

Das Standard-FreeCAD-Menü erlaubt Zugang zu allen Funktionen, die in allen Arbeitsbereichen benutzt werden. Dein Menü kann, abhängig vom Deiner Desktop-Umgebung (KDE, Gnome, Windows, OS X, etc.), geringfügig anders aussehen.

The standard menu allows access to functions which are used in all workbenches. The menu may look slightly different depending on the desktop environment (KDE, Gnome, Windows, OS X, etc.).

Different workbenches can also add menus depending on how they decide to structure their own tools.

Datei     Bearbeiten     Ansicht     Werkzeuge     Makro     Workbench     Measure     Fenster     Hilfe

Datei

Die Datei-Option bietet Funktionen verbunden mit Ein- und Ausgabe, wie Öffnen, Drucken, Exportieren, etc.

The File menu provides functions related to file input and output, such as Open, Print, Export, etc.

Bearbeiten

Die Bearbeiten-Option bietet Funktionen zur Veränderung des Modells, wie Kopieren, Einfügen, etc.

The Edit menu provides functions related to changing the model, such as Copy, Paste, etc.

Ansicht

Die Ansicht-Option bietet Funktionen zur Ansicht des Modells, Zoom, welche Ebene anzuzeigen ist, etc.

The View menu provides functions related to the display of the 3D view, as well as choosing which components of the main window and panels to show.

Werkzeuge

Die Werkzeuge-Option bietet Funktionen, um Fehler im Modell zu finden und das Verhalten von FreeCAD anzupassen.

The Tools menu provides functions for debugging models, customizing FreeCAD's behavior, as well as auxiliary functions such as the dependency graph.

Makro

Die Makro-Option bietet Funktionen zum Aufzeichnen und Ausführen von Gruppen von FreeCAD-Befehlen.

The Macro menu provides functions related to the recording and execution of macros.

Fenster

Die Fenster-Option erlaubt den Wechsel zwischen und die Anordnung von offenen FreeCAD-Fenstern.

The Windows menu allows switching and arranging open windows of the application.

Hilfe

Die Hilfe-Option bietet Zugang zum FreeCAD-Hilfesystem und zu Informationen über Deine FreeCAD-Installation.

The Help menu provides access to the help system, links to the website, forum, scripting documentation, and also shows the information about the application.

Nächste: Makros Arrow-right.svg