Tutoriel de Dessin

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Drawing tutorial and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Base ExampleCommandModel.png Tutoriel
Thème
Plans / Dessins
Niveau
Débutant
Temps d'exécution estimé
15 minutes
Auteur
Drei
Version de FreeCAD
0.16 ou au dessus
Fichier(s) exemple(s)


Introduction

Ce tutoriel est destiné à présenter au lecteur le travail de base de l'atelier Dessin, ainsi que la plupart des outils disponibles pour créer des plans.

Drawing tutorial result.png

Exigences

  • FreeCAD version 0.16 ou supérieure
  • Le lecteur doit avoir les connaissances de base pour utiliser les ateliers Pièces et Conception de Pièces
  • Le lecteur a terminé le Tutoriel Planche à Dessin

Procédure

Préparations

Pour réduire le temps nécessaire à ce tutoriel, il est obligatoire de regrouper des éléments similaires dans Vue Arborescente pour appliquer des opérations en même temps à plusieurs éléments.

Regroupement d' Éléments
  1. Dans la Vue Arborescente, cliquez avec le bouton droit de la souris sur le nom du document. Dans ce cas Sans nom .
  2. Sélectionnez Créer un groupe. Vous pouvez modifier le nom du groupe en double-cliquant sur le Vue Arborescente.
  3. Sélectionnez les éléments que vous souhaitez ajouter et le glisser dans le groupe

Créez les groupes suivants:

  • Draft_objects
  • Draft_dimensions
  • Draft_annotations_text

Exemples de Dessin

Les modèles sont la base de la création des dessins, vous pouvez utiliser les modèles fournis ou créer les vôtres.

  1. Sélectionnez le menu déroulant à côté de Drawing Landscape A3.png Nouveau Dessin A3 Paysage
  2. Sélectionnez A4 Paysage

Nous avons maintenant un dossier intitulé 'Page' dans vue Arborescente . Cet objet contiendra tout ce qui concerne le Dessin.

Projections

Les projections sont définies comme la représentation visuelle d'un objet sur un plan spécifique. Elles déterminent les propriétés de l'objet visible selon cette orientation spécifique.

Projections orthographiques

Celles-ci sont utilisées dans l'atelier Ingénierie (en cours de développement)pour spécifier les propriétés d'un objet qui sera usiné. Il existe deux normes communes: les projections Troisième Angle et Premier Angle .

Pour ce tutoriel, ces projections ne sont pas utilisées car nos objets n'ont qu'une représentation significative dans le plan XY

  1. Sélectionnez l'objet que vous souhaitez projeter dans le dessin.
  2. Sélectionnez Drawing Orthoviews.png Vues Orthogonales
  3. Sélectionnez le type de projection que vous souhaitez utiliser
  4. Sélectionnez la vue que vous souhaitez ajouter

Dans les onglets Général et Axonométrique, vous pouvez spécifier emplacement, échelle et séparation de chaque vue.

Autres projections partielles

Il est possible de créer des vues personnalisées de l'objet.

  1. Sélectionnez l'objet que vous souhaitez projeter dans le dessin.
  2. Sélectionnez Drawing View.png Insérer une vue
  3. Dans l'onglet Données, éditez la Direction de Shape View en modifiant les valeurs pour les axes X, Y et Z . Par défaut, les valeurs sont (0, 0, 1)

Vous pouvez également modifier l' Échelle et la rotation de la Vue dans l'onglet Données. La même chose peut être faite pour les Projections Orthographiques .

Projections Planche à Dessin

La manière préférée d'ajouter des éléments créés dans l' Atelier Planche à Dessin c'est avec un outil contenu dans l' Atelier Planche à Dessin conçu spécifiquement pour cela. Avec cette procédure, il est possible d'importer Dimensions, Annotations, Shapestrings et tout autre élément créé dans l'Atelier Planche à Dessin.

  1. Passez à Atelier Planche à Dessin
  2. Sélectionnez le groupe ou éléments que vous souhaitez projeter. Dans ce cas, Draft_dimensions
  3. Sélectionnez Draft PutOnSheet.png Dessin
  4. Modifier les coordonnées X 'et Y vers (140, 100)
  5. Réglez l'échelle à 0,5

Répétez pour chaque groupe et définissez les valeurs à celles indiquées ci-dessus.

Exportation de votre travail

FreeCAD prend en charge l'exportation de fichiers SVG et PDF en fonction de vos Dessins

SVG
  1. Sélectionnez Drawing Save.png Enregistrer la feuille
  2. Spécifiez le chemin d'accès et le nom du fichier exporté
PDF
  1. Dans le menu Fichier, sélectionnez Exporter PDF ...
  2. Spécifiez le chemin d'accès et le nom du fichier exporté

Nous avons terminé le travail de base pour Atelier de mise en plan .

Lecture recommandée