Урок по черчению

From FreeCAD Documentation
Jump to: navigation, search
This page is a translated version of the page Draft tutorial and the translation is 37% complete.

Outdated translations are marked like this.
Other languages:
čeština • ‎Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎română • ‎русский • ‎svenska • ‎Türkçe • ‎中文(繁體)‎

Base ExampleCommandModel.png Руководство

Тема
Черчение
уровень
Начинающий
Время для завершения
20 минут
автор
Drei
FreeCAD версия
0.16 или выше
Пример файла (ов)


Введение

Данный урок знакомит пользователя с основами рабочего процесса Верстака Draft, включая создание профилей, использование рабочих поверхностей, создание размеров, текста и надписей. В уроке используется нотация (X, Y, Z) для указания координат точки объекта.

Draft tutorial result.png

Требования

  • FreeCAD версии 0.16 или выше
  • Пользователь ознакомлен со вкладками Данные и Вид для изменения свойств элементов при необходимости.

Действие

Удостоверьтесь, что инструмент Привязки Draft включён для использования в этом уроке.

  1. Start FreeCAD
  2. If you haven't opened a new FreeCAD document (most of the FreeCAD window looks greyed-out), from the pull-down menu click File > New or click the Create A New Document tool Document-new.svg.
  3. Activate the Draft Workbench
  4. Select the Edit menu
  5. Click on Preferences
  6. Go to Draft and select the Grid and snapping tab
  7. Verify that the Show Draft Snap toolbar is active

Заметьте, вы можете изменить видимость Сетки в меню, если вы хотите отключить её.

Using Planes

Planes are used to restrict the behaviour of the Draft tools to a specific plane, avoiding problems with the location of points and curves in complex workpieces. Planes can reference the axes of the coordinate system (XY, YZ, ...) or they can use a planar surface in the document as its reference.

  1. Select Draft SelectPlane.png Set working plane. It can be located within the Draft workbench toolbar or inside the Draft menu in the Utilities division.
  2. Selec the XY plane

Creating Profiles

The creation of profiles can be done in several ways. Though it is possible to use simple arcs and lines to do most of the work, FreeCAD includes several tools to speed up the process.

Линии и дуги
  1. Выберите инструмент Draft Arc.png Дуга.
  2. Установите координаты центра в (0, 0, 0)
  3. Задайте радиус 30 мм
  4. Задайте начальный угол 60.0°
  5. Задайте апертуру 60.0°

Повторите действия для второй дуги, но с радиусом 25 мм.

Закройте профиль парой линий.

  1. Выберите инструмент Draft Line.png Линия.
  2. Наведите курсор на конечную точку любой из дуг. При приближении к конечной точке должна появиться белая точка и значок Snap Endpoint.png. Выберите конечную точку.
  3. Выберите конечную точку другой дуги.
  4. Повторите для другой стороны дуг.

Теперь профиль определён несколькими кривыми, но он ещё не распознаётся как одно целое. Возможно продолжить работу с отдельными элементами как они есть, но в данном случае мы объединим их в один объект.

The following actions will alter the way the objects behave, making it hard to edit their properties, so it is best to do any necessary modifications before proceding.

  1. Выберите одновременно дугу и линию удерживая клавишу CTRL
  2. Щелкните Draft Upgrade.png Объединить

Оба объекта будут соединены в Ломаную. Повторите действие для соединения всех четырёх элементов в одну Ломаную.


Planes, Rectangles and Circles

  1. Click Draft Rectangle.png Rectangle
  2. Set the first point on (-100, -60, 0). (If Relative appears checked after setting this point un-check it before setting the second point).
  3. Set the second point on (140, 90, 0)

The result is a Plane. Its properties can be modified to remove the filling, by changing its Display Mode to Wireframe.

  1. Выберите инструмент Draft Circle.png
  2. Установите центр в (0, 0, 0)
  3. Задайте радиус 15 мм
Полигоны
  1. Выберите Draft Polygon.png Полигон
  2. Укажите центральную точку в (0, 0, 0)
  3. Задайте радиус 50 мм
  4. Задайте количество сторон 6

Arrays

Arrays are used to replicate an object several times in a direction, a revolution axis or along a path.

  1. Select the Wire that was previously created
  2. Click Draft Array.png Array
  3. In the Data tab of the object, change the Array type from ortho to polar
  4. Change Number Polar from 1 to 3


Adding Dimensions

Dimensions require a constant use of Snapping Constraints to properly select the points that one wishes to dimension. The Snapping toolbar is used to change the possible points that can be selected.

  1. Select Draft Dimension.png Dimension
  2. Select the first point. This can be either an existing element or specified by coordinates. For this tutorial, the first point will always be (0, 0, 0)
  3. Select the second point. Approach the midpoint of the top line of the polygon. A white point should appear alongside this icon Snap Midpoint.png
  4. Move the cursor to the desired location of the dimension and click on it.
  5. Change the font size on the View tab to 6 mm

Повторите действия для дуг и отверстий.

Annotations and Text

There is a slight difference between the two: it is only possible to use the second one as a profile to perform 3D operations.

Annotations

  1. Select Draft Text.png Text
  2. Select the reference point in the 3D View. In this case, the midoint of the top arc.
  3. Enter your text and press Enter. Repeat for as many lines of text as you wish to input.
  4. Press Enter

Text

  1. Select Draft ShapeString.png ShapeString
  2. Select the reference point in the 3D View. This can be an existing point or the current cursor location.
  3. Enter your text and press Enter
  4. Set the desired font size
  5. Leave tracking at 0 mm
  6. Select the path to the font file that you wish to use

Creating Blueprints

To create blueprints, it is necessary to create a Drawing with the elements that you wish to use. Please read the Drawing tutorial for a detailed description.

Вы закончили обучение основам Модуля Draft.

Рекомендуемая информация