View Issue Details

IDProjectCategoryView StatusLast Update
0000838FreeCADBugpublic2012-09-19 10:45
ReportersonicnuanceAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version0.12 
Target VersionFixed in Version0.13 
Summary0000838: Selecting "FreeCAD -> About FreeCAD" crashes
DescriptionSelecting "FreeCAD -> About FreeCAD" crashes the program every time

Additional Information MacOSX 10.7.4
TagsNo tags attached.

Relationships

duplicate of 0000761 closed Opening help/about results in crash 
duplicate of 0000594 closed Mac OS X build crashes on "About FreeCAD" 
duplicate of 0000620 closed Help -> About FreeCAD crashes program 

Activities

wmayer

2012-09-19 10:45

administrator   ~0002405

The issue has been reported a couple of times and is fixed for several months now.

Issue History

Date Modified Username Field Change
2012-09-18 15:14 sonicnuance New Issue
2012-09-19 10:42 wmayer Relationship added duplicate of 0000761
2012-09-19 10:43 wmayer Relationship added duplicate of 0000594
2012-09-19 10:44 wmayer Relationship added duplicate of 0000620
2012-09-19 10:45 wmayer Note Added: 0002405
2012-09-19 10:45 wmayer Status new => closed
2012-09-19 10:45 wmayer Resolution open => no change required
2012-09-19 10:45 wmayer Fixed in Version => 0.13