View Issue Details

IDProjectCategoryView StatusLast Update
0000790FreeCADFeaturepublic2014-02-04 15:45
ReporterpperisinAssigned Towmayer 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.12 
Target VersionFixed in Version0.14 
Summary0000790: Hide all objects in a group
DescriptionHi,

currently we can group objects within a group. if you select group in combo view, and press space, all objects inside a group will be hidden - this is good and as expected.

but if you have several sub-groups within master group, and if those sub-groups have some objects, when you select master group and press space, no objects in sub-groups will be hidden.

it would be nice if all sub-group items would hide.

Regards
Petar
TagsNo tags attached.

Activities

yorik

2014-02-04 15:45

administrator   ~0004144

This has aparently already been fixed, hiding a group successfully hides all the objects inside the subgroups.

Since this is certainly not me who deserves the credits for this, I'll post-assign it to Werner. Render unto Caesar the things that are Caesar's...

Issue History

Date Modified Username Field Change
2012-07-10 03:58 pperisin New Issue
2014-02-04 15:45 yorik Note Added: 0004144
2014-02-04 15:45 yorik Status new => closed
2014-02-04 15:45 yorik Assigned To => wmayer
2014-02-04 15:45 yorik Resolution open => fixed
2014-02-04 15:45 yorik Fixed in Version => 0.14