View Issue Details

IDProjectCategoryView StatusLast Update
0000720ArchFeaturepublic2012-12-13 11:48
ReporteryorikAssigned Toyorik 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.13Fixed in Version0.13 
Summary0000720: Update wiki docs for Arch and Draft
DescriptionArch and Draft wiki pages are pretty out-of-date.

- All Draft commands should be redone, with better examples, clear list of GUI options and scripting options
- All Arch commands need to be fully rewritten, things have changed too much since 0.12
- Include pycollada and ifcopenshell build instructions for linux and windows
Additional InformationAnyone wanting to help me with these is welcome!
TagsNo tags attached.

Activities

yorik

2012-12-13 11:48

administrator   ~0002638

Done for 013

Issue History

Date Modified Username Field Change
2012-05-23 11:26 yorik New Issue
2012-05-23 11:26 yorik Status new => assigned
2012-05-23 11:26 yorik Assigned To => yorik
2012-06-12 16:59 yorik Project FreeCAD => Arch
2012-12-13 11:48 yorik Note Added: 0002638
2012-12-13 11:48 yorik Status assigned => closed
2012-12-13 11:48 yorik Resolution open => fixed
2012-12-13 11:48 yorik Fixed in Version => 0.13