View Issue Details

IDProjectCategoryView StatusLast Update
0000701DraftFeaturepublic2012-05-22 18:30
Reporteryorik Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.13Fixed in Version0.13 
Summary0000701: Rename Draft Wire to dWire
DescriptionThe parametric Draft wire is confusing with basic OCC wire, since it can be a wire or a face. Better rename it to something else like DWire to avoid confusion.
TagsNo tags attached.
FreeCAD Information

Activities

yorik

2012-05-22 18:30

administrator   ~0002074

Added in 84d8605

Issue History

Date Modified Username Field Change
2012-05-10 14:15 yorik New Issue
2012-05-10 14:15 yorik Status new => assigned
2012-05-10 14:15 yorik Assigned To => yorik
2012-05-22 18:30 yorik Note Added: 0002074
2012-05-22 18:30 yorik Status assigned => closed
2012-05-22 18:30 yorik Resolution open => fixed
2012-05-22 18:30 yorik Fixed in Version => 0.13