View Issue Details

IDProjectCategoryView StatusLast Update
0000682FreeCADBugpublic2012-04-26 07:27
ReporterveikolippandAssigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.13 
Summary0000682: Fatal bug
Descriptionfreecad: BaseClass.cpp:115: virtual PyObject* Base::BaseClass::getPyObject(): Assertion `0' failed.

Additional InformationHappens every time when after creating drawing from part and switching from drawing view to draft view and clicking on "create a dimension" button on toolbar. There is no actual reason to do so but I did and found this bug. Hope to see some dimensions on drawing view some day. :)
TagsNo tags attached.

Activities

veikolippand

2012-04-25 16:46

reporter   ~0001968

Ok it happens with other buttons as well on draft view toolbar.

wmayer

2012-04-26 07:27

administrator   ~0001969

Duplicate of 0000672: Loading Example Drawing extraction crashes at Baseclass.cpp line 115

Issue History

Date Modified Username Field Change
2012-04-25 16:41 veikolippand New Issue
2012-04-25 16:46 veikolippand Note Added: 0001968
2012-04-26 07:27 wmayer Note Added: 0001969
2012-04-26 07:27 wmayer Status new => closed
2012-04-26 07:27 wmayer Resolution open => fixed
2012-04-26 07:27 wmayer Fixed in Version => 0.13