View Issue Details

IDProjectCategoryView StatusLast Update
0000679DraftBugpublic2012-08-11 19:29
Reporterbenjamin12345Assigned Toyorik 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.13 
Summary0000679: Arcs get wrong orientation when exporting to dxf
DescriptionWhen arcs are drawn within a sketch and the sketch is exported as dxf the arcs sometimes get the wrong orientation in the resulting dxf file. This does not always happen, but in about 50% of the cases. An example document with this problem and the resulting dxf file is attached to this bug report.

This has been a problem ever since I started using FreeCad, which was sometime about version 0.12.
Additional InformationFreecad version:

Version: 0.13.0784 (Git)
Branch: master
Hash: 2e062ab79713607566248a1e480b8921d5a03b58
TagsNo tags attached.

Activities

2012-04-23 08:22

 

Arc_test.zip (3,457 bytes)

yorik

2012-04-23 17:34

administrator   ~0001964

ok, i'll have a look

yorik

2012-08-11 19:29

administrator   ~0002318

Fixed with 0000634 in 7a338f3

Issue History

Date Modified Username Field Change
2012-04-23 08:22 benjamin12345 New Issue
2012-04-23 08:22 benjamin12345 File Added: Arc_test.zip
2012-04-23 17:34 yorik Note Added: 0001964
2012-04-23 17:34 yorik Status new => assigned
2012-04-23 17:34 yorik Assigned To => yorik
2012-05-04 13:14 yorik Project FreeCAD => Draft
2012-08-11 19:29 yorik Note Added: 0002318
2012-08-11 19:29 yorik Status assigned => closed
2012-08-11 19:29 yorik Resolution open => fixed
2012-08-11 19:29 yorik Fixed in Version => 0.13