View Issue Details

IDProjectCategoryView StatusLast Update
0000676FreeCADBugpublic2012-04-23 13:36
ReporterdanielpublicsweAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.12 
Target VersionFixed in Version0.13 
Summary0000676: Typographical error
DescriptionOccurs both in stable and dev.
As I hover on the fillet-sketcher button, it says:
"Create a fillet between to lines or at a coincidental point."

When it aught to be:
"Create a fillet between two lines or at a coincidental point."

Thanks for Your Free work!
TagsNo tags attached.

Activities

jcc242

2012-04-21 20:42

reporter   ~0001957

It looks like the CommandCreateGeo.cpp has been updated to fix this. The source for some translations were still incorrect so I have attached a patch for that. I do not speak any of the destination languages to verify those, though some haven't been translated yet and are still in English (those have been fixed as well).

Attached should be a patch for the source of the translations. Let me know if I made any mistakes/how I can do this better.

Also thank you for reporting.

2012-04-21 20:42

 

translation-spelling-error (Attachment missing)

wmayer

2012-04-23 13:36

administrator   ~0001960

git show b1830e060b1dfb45ce384b35e8357703631d9123

Issue History

Date Modified Username Field Change
2012-04-19 05:12 danielpublicswe New Issue
2012-04-21 20:42 jcc242 Note Added: 0001957
2012-04-21 20:42 jcc242 File Added: translation-spelling-error
2012-04-23 13:36 wmayer Note Added: 0001960
2012-04-23 13:36 wmayer Status new => closed
2012-04-23 13:36 wmayer Resolution open => fixed
2012-04-23 13:36 wmayer Fixed in Version => 0.13