View Issue Details

IDProjectCategoryView StatusLast Update
0000673FreeCADBugpublic2012-04-16 13:24
Reportershoogen Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.13 
Target VersionFixed in Version0.13 
Summary0000673: BSplineSurfacePy::insertVKnots manipulates UKnots
DescriptionBSplineSurfacePy::insertVKnots doesn't work and corrupts the UKnots.
Additional Information"surf->InsertUKnots(k,m,tol,(add==Py_True));" seems to be a typo
TagsNo tags attached.
FreeCAD Information

Activities

wmayer

2012-04-16 13:24

administrator   ~0001948

git show c567271ac1cafbeddab94aaef5cd5794189d5143

Issue History

Date Modified Username Field Change
2012-04-16 12:28 shoogen New Issue
2012-04-16 13:24 wmayer Note Added: 0001948
2012-04-16 13:24 wmayer Status new => closed
2012-04-16 13:24 wmayer Resolution open => fixed
2012-04-16 13:24 wmayer Fixed in Version => 0.13