View Issue Details

IDProjectCategoryView StatusLast Update
0000050FreeCADFeaturepublic2009-12-12 11:48
Reporterwmayer Assigned Towmayer  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version0.9 
Target VersionFixed in Version 
Summary0000050: Check for SWIG with cmake under Linux OS
DescriptionFor some Linux OS especially Debian or Ubuntu we must check/force that the SWIG is installed because we have to generate the swig interface file to work correctly together with pivy or other SWIG-generated Python modules.
TagsNo tags attached.
FreeCAD Information

Activities

wmayer

2009-12-12 11:48

administrator   ~0000048

Done in rev. 2727

Issue History

Date Modified Username Field Change
2009-12-11 21:37 wmayer New Issue
2009-12-11 21:38 wmayer Assigned To => wmayer
2009-12-11 21:38 wmayer Status new => assigned
2009-12-12 11:48 wmayer Note Added: 0000048
2009-12-12 11:48 wmayer Status assigned => closed
2009-12-12 11:48 wmayer Resolution open => fixed