View Issue Details

IDProjectCategoryView StatusLast Update
0000408FreeCADBugpublic2011-09-07 07:09
ReporteratritoAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Versiontrunk 
Target VersionFixed in Version0.12 
Summary0000408: Missing attribute radius on Edit>Duplicate selection for circle
DescriptionIn daily build 0.12-bzr4321~maverick1.

Following tuturial "Engine Block Tutorial", when creating Bolt 2 if using Edit>Duplicate selection an error is given:

Bolt 002: 'App.FeaturePython' object has no attribute 'Radius'

If the circle is created from scratch all attributes are present.
TagsNo tags attached.

Activities

wmayer

2011-09-07 07:08

administrator   ~0001050

Duplicate of 0000357 and fixed in r4892

Issue History

Date Modified Username Field Change
2011-07-27 21:09 atrito New Issue
2011-09-07 07:08 wmayer Note Added: 0001050
2011-09-07 07:08 wmayer Status new => closed
2011-09-07 07:09 wmayer Resolution open => fixed
2011-09-07 07:09 wmayer Fixed in Version => 0.12