View Issue Details

IDProjectCategoryView StatusLast Update
0004074FreeCAD[All Projects] Generalpublic2019-08-12 17:31
ReporterOrcaman42Assigned To 
PriorityimmediateSeveritytrivialReproducibilityalways
Status closedResolutionreopened 
PlatformAnyOSAnyOS Versionany
Product Version0.18 
Target VersionFixed in Version 
Summary0004074: id10t error
DescriptionJust because you make a huge tacky sign does NOT mean people read it. NOR does it mean they understand it in the way you've written it. That IS part of the job of the developer to COMMUNICATE with people who are offering feedback. In an attempt to give you that feedback I got this. So you're perfectly comfortable tossing any / all information in an email down the drain? People contact you because they want their issue fixed, not to be bossed around or given more work to do in their off time.
Steps To ReproduceFind a developer that can't tell the difference between Linux vs Mac / FreeBSD who can't follow directions asked for. Treat him like a glow stick, snap him & shake the shit out of him until the lights come on inside.
TagsNo tags attached.

Relationships

related to 0004077 closedyorik Project Tools & Websites MantisBT: Change tracker default email address to donotrespond@ or donotreply@ or noreply@ 

Activities

Orcaman42

2019-07-30 18:12

reporter  

Orcaman42

2019-08-03 00:44

reporter   ~0013399

Issue is still unresolved.

Kunda1

2019-08-12 17:29

administrator   ~0013415

Even though you indignation doesn't really deserve a response at all, FWIW I'll exercise restraint and actually dignify this ticket.

Succinctly, the issues here are the problem FreeCAD as a project has with MantisBT Bugtracker software AND with how FreeCAD community uses the bugtracker (which is not conventional).

More elaboration:
1) If you read the Tracker page you'll see we use the Tracker as a last resort (feel free to complain about this all you want on the forums to the community about this). We ask people to post to the forum first before opening a ticket.

2) MantisBT is not as spiffy as we'd like it to be but it works. We've made some customizations to it but it still falls short in some ways. The 'tacky' banner as you refer to it, was the triage team (myself primarily) attempt to limit the amount of tickets opened and subsequently rotting because of issue 1 above.

3) TBH, you are one of perhaps 2 users who have posted about responding to a tracker email and it bouncing due to it being an invalid email. Thank you for bringing that to our attention. I've opened 0004077 to address this.

4) If you want to see an improvement, roll up your sleeves and propose one along with the willingness to follow it through. Also I would suggest not to use the internet to vent your anger at volunteers, that's what psychologists are for.

Kunda1

2019-08-12 17:31

administrator   ~0013416

Closing in favor of 0004077

Issue History

Date Modified Username Field Change
2019-07-30 18:12 Orcaman42 New Issue
2019-07-30 18:12 Orcaman42 File Added: Screen Shot 2019-07-30 at 2.01.43 PM.png
2019-07-30 18:12 Orcaman42 File Added: Screen Shot 2019-07-30 at 1.49.25 PM.png
2019-07-30 23:20 chrisb Assigned To => chrisb
2019-07-30 23:20 chrisb Status new => closed
2019-07-30 23:20 chrisb Resolution open => no change required
2019-08-01 13:50 Kunda1 Relationship added related to 0004077
2019-08-03 00:44 Orcaman42 Status closed => feedback
2019-08-03 00:44 Orcaman42 Resolution no change required => reopened
2019-08-03 00:44 Orcaman42 Note Added: 0013399
2019-08-12 17:29 Kunda1 Note Added: 0013415
2019-08-12 17:31 Kunda1 Assigned To chrisb =>
2019-08-12 17:31 Kunda1 Status feedback => closed
2019-08-12 17:31 Kunda1 Note Added: 0013416