View Issue Details

IDProjectCategoryView StatusLast Update
0004049FreeCADBugpublic2019-08-22 20:44
ReporterDianaAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version0.18 
Target VersionFixed in Version 
Summary0004049: Llamada a freecad 0.18 dentro de script de python3.7.3 en Fedora 29
DescriptionHola:
Cuando ejecuto freecad (version 0.18) dentro de un script escrito en Python 3.7.3 el entra bien hasta cuando intento crear un nuevo documento o abrir uno ya existente. En este momento ocurre un error de segmentación. Con la versión 0.17 no me ocurría esto. Ejecutaba perfectamente bien. Gracias de antemano por atender mi problema.

------------------------------------------------------

When I run freecad (version 0.18) inside a script written in Python 3.7.3 it goes well until I try to create a new document or open an existing one. At this time a segmentation error occurs. With version 0.17 this did not happen to me. It executed perfectly well. Thanks in advance for addressing my problem.
TagsNo tags attached.

Activities

Kunda1

2019-07-05 02:16

administrator   ~0013331

Please open a thread on the FreeCAD forum to discuss your problem.

Kunda1

2019-07-22 11:45

administrator   ~0013374

@4049 We will close this ticket unless you provide more info. Fedora 29 may be missing relevant dependencies. Please follow up with the details we ask for in the yellow banner at the top of the page. Also please use english when filing bugs thank you.

Kunda1

2019-07-23 23:41

administrator   ~0013377

@Diana please respond

Kunda1

2019-08-22 20:44

administrator   ~0013454

No response from OP

Issue History

Date Modified Username Field Change
2019-07-04 19:32 Diana New Issue
2019-07-05 02:16 Kunda1 Status new => feedback
2019-07-05 02:16 Kunda1 Note Added: 0013331
2019-07-05 02:16 Kunda1 Tag Attached: #post-to-forum
2019-07-22 11:43 Kunda1 Description Updated View Revisions
2019-07-22 11:45 Kunda1 Note Added: 0013374
2019-07-23 23:41 Kunda1 Note Added: 0013377
2019-08-22 20:44 Kunda1 Status feedback => closed
2019-08-22 20:44 Kunda1 Resolution open => unable to reproduce
2019-08-22 20:44 Kunda1 Note Added: 0013454
2019-08-22 20:44 Kunda1 Tag Detached: #post-to-forum