View Issue Details

IDProjectCategoryView StatusLast Update
0003940SketcherBugpublic2019-09-10 20:33
ReporterwsdsbiAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version0.18 
Target VersionFixed in Version 
Summary0003940: sketcher fix length and then insert length box too small to show all the fonts
DescriptionAbove all
picture show all about,you see:
Tags#tobeclosed, 0.18, sketcher

Activities

wsdsbi

2019-04-21 16:14

reporter  

Kunda1

2019-04-22 14:39

administrator   ~0013033

Last edited: 2019-04-22 14:39

View 2 revisions

@wsdsbi thank you for your report. did you happen to read the large yellow banner at the top of the page? If not please do.
The report is missing you Help > About FreeCAD > Copy to clipboard info as well.

Kunda1

2019-04-24 11:40

administrator   ~0013044

@wsdsbi ping

wsdsbi

2019-04-26 15:07

reporter   ~0013055

Last edited: 2019-04-26 15:19

View 3 revisions

sorry for miss you @Kunda1 and the big yellow banner two days here the
Help > About FreeCAD > Copy to clipboard info
OS: Linux Mint 19.1
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.1.
Build type: Release
Python version: 3.6.7
Qt version: 5.9.5
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: Chinese/China (zh_CN)

Kunda1

2019-08-29 23:23

administrator   ~0013483

@wsdsbi we can't recreate this. Can you try on 0.18.3 or even better on 0.19_pre ?

Kunda1

2019-08-29 23:24

administrator   ~0013484

@paullee can you recreate this ?

paullee

2019-09-10 16:45

developer   ~0013565

Last edited: 2019-09-10 16:46

View 2 revisions

Seem nothing wrong here - FreeCAD 0.18.3 on Fedora 30


freecad-0.18.3-1.fc30.x86_64



Kunda1

2019-09-10 20:33

administrator   ~0013566

Last edited: 2019-09-10 20:33

View 2 revisions

Resolving this for now. Will close if we don't hear back from @wsdsbi

Edit: Thanks @paullee for following up

Issue History

Date Modified Username Field Change
2019-04-21 16:10 wsdsbi New Issue
2019-04-21 16:14 wsdsbi File Added: 2019-04-21 23-55-09屏幕截图.png
2019-04-21 16:20 wsdsbi Tag Attached: 0.18
2019-04-21 16:20 wsdsbi Tag Attached: sketcher
2019-04-22 14:39 Kunda1 Assigned To => Kunda1
2019-04-22 14:39 Kunda1 Status new => feedback
2019-04-22 14:39 Kunda1 Note Added: 0013033
2019-04-22 14:39 Kunda1 Note Edited: 0013033 View Revisions
2019-04-24 11:40 Kunda1 Note Added: 0013044
2019-04-26 15:07 wsdsbi Note Added: 0013055
2019-04-26 15:07 wsdsbi Status feedback => assigned
2019-04-26 15:09 wsdsbi Note Edited: 0013055 View Revisions
2019-04-26 15:19 wsdsbi Note Edited: 0013055 View Revisions
2019-08-29 23:23 Kunda1 Assigned To Kunda1 =>
2019-08-29 23:23 Kunda1 Status assigned => feedback
2019-08-29 23:23 Kunda1 Note Added: 0013483
2019-08-29 23:24 Kunda1 Note Added: 0013484
2019-08-29 23:25 Kunda1 Tag Attached: #tobeclosed
2019-09-10 16:45 paullee File Added: Screenshot from 2019-09-11 00-39-28.png
2019-09-10 16:45 paullee Note Added: 0013565
2019-09-10 16:46 paullee Note Edited: 0013565 View Revisions
2019-09-10 20:33 Kunda1 Status feedback => resolved
2019-09-10 20:33 Kunda1 Resolution open => unable to reproduce
2019-09-10 20:33 Kunda1 Note Added: 0013566
2019-09-10 20:33 Kunda1 Note Edited: 0013566 View Revisions