View Issue Details

IDProjectCategoryView StatusLast Update
0003898SketcherBugpublic2019-03-10 21:25
Reporterchrisb Assigned Tochrisb  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.18 
Target Version0.18Fixed in Version 
Summary0003898: View Sketch button doesn't account for container transform
DescriptionThe icon "View sketch perpendicular to sketch plane" / menu entry "View sketch" does not orient the sketch back to its orientation when starting Sketcher if the sketch is inside of a body or Part container which has is turned itself.
forum discussion.
TagsNo tags attached.
FreeCAD Information

Relationships

duplicate of 0003897 closedwmayer FreeCAD "View Sketch" button doesn't account for container transform 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-10 21:24 chrisb New Issue
2019-03-10 21:25 chrisb Assigned To => chrisb
2019-03-10 21:25 chrisb Status new => closed
2019-03-10 21:25 chrisb Resolution open => duplicate
2019-03-10 21:25 chrisb Relationship added duplicate of 0003897