View Issue Details

IDProjectCategoryView StatusLast Update
0000388FreeCADFeaturepublic2011-09-01 11:58
Reporteryorik Assigned Toyorik  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version0.12Fixed in Version0.12 
Summary0000388: Arch module - allow to add/remove arch objects from cells
DescriptionAdd a provisory method (while Assembly is not usable) to easily add/remove components from cells/floors/buildings

Add drag/drop capability ( http://sourceforge.net/apps/phpbb/free-cad/viewtopic.php?f=10&t=954&start=0&hilit=drag+drop )
TagsNo tags attached.
FreeCAD Information

Activities

yorik

2011-09-01 11:58

administrator   ~0001029

Will mark as done since it's now working. Drag&drop will be for later...

Issue History

Date Modified Username Field Change
2011-06-25 13:56 yorik New Issue
2011-06-25 13:56 yorik Status new => assigned
2011-06-25 13:56 yorik Assigned To => yorik
2011-09-01 11:58 yorik Note Added: 0001029
2011-09-01 11:58 yorik Status assigned => closed
2011-09-01 11:58 yorik Resolution open => fixed
2011-09-01 11:58 yorik Fixed in Version => 0.12