View Issue Details

IDProjectCategoryView StatusLast Update
0003810TechDraw[FreeCAD] Bugpublic2019-02-14 20:42
ReporteruwestoehrAssigned Towandererfan 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version[FreeCAD] 0.18 
Summary0003810: ProjGroup setting Position can be changed when position is locked
Description- select a body and create a new drawing page
- use the menu TechDraw -> Insert Projection Group to create a projected view
- now select the ProjGroup and go into the property window
- set the LockPosition to true

result: FC allows me to change the x- and y-position but since the position is locked these fields should be disabled
Additional InformationForum thread: https://forum.freecadweb.org/viewtopic.php?p=283111#p283111

Windows 7 64-bit, Version: 0.18.15711 (Git)
TagsNo tags attached.

Issue History

Date Modified Username Field Change
2019-01-29 20:08 uwestoehr New Issue
2019-02-14 20:42 wmayer Assigned To => wandererfan
2019-02-14 20:42 wmayer Status new => closed
2019-02-14 20:42 wmayer Resolution open => fixed
2019-02-14 20:42 wmayer Fixed in Version => 0.18
2019-02-14 20:42 wmayer Note Added: 0012638