View Issue Details

IDProjectCategoryView StatusLast Update
0003757Part[FreeCAD] Bugpublic2019-07-29 14:58
Reporternormandc Assigned Towmayer  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version[FreeCAD] 0.18 
Target Version[FreeCAD] 0.18Fixed in Version[FreeCAD] 0.18 
Summary0003757: Join icon menu in the Boolean toolbar does not show command names nor tooltips
DescriptionThe Join icon menu drop down in the Boolean toolbar only shows the icons with no name. They show no tooltip when hovering with the mouse.
Additional InformationOS: Ubuntu 18.04.1 LTS
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.15521 (Git)
Build type: Release
Branch: master
Hash: 6cdeab9c1469a41f24ae5e8fa9091c9bdfbb90db
Python version: 2.7.15rc1
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: French/Canada (fr_CA)
TagsNo tags attached.
FreeCAD Information

Activities

normandc

2018-12-31 19:03

manager  

normandc

2018-12-31 19:05

manager   ~0012352

I might add that it's always been that way, since these tools were introduced. Never managed to create a report about it before.

wmayer

2019-01-01 15:49

administrator   ~0012356

https://github.com/FreeCAD/FreeCAD/commit/47fc80815711e6893d16a0d3fedeb774c77e8631

Related Changesets

FreeCAD: master 47fc8081

2019-01-01 09:48:43

wmayer

Details Diff
fixes 0003757: Join icon menu in the Boolean toolbar does not show command names nor tooltips Affected Issues
0003757
mod - src/Mod/Part/Gui/Command.cpp Diff File

Issue History

Date Modified Username Field Change
2018-12-31 19:03 normandc New Issue
2018-12-31 19:03 normandc File Added: FC_Join_icon_menu_no_label_01.png
2018-12-31 19:05 normandc Note Added: 0012352
2019-01-01 15:49 wmayer Assigned To => wmayer
2019-01-01 15:49 wmayer Status new => closed
2019-01-01 15:49 wmayer Resolution open => fixed
2019-01-01 15:49 wmayer Fixed in Version => 0.18
2019-01-01 15:49 wmayer Note Added: 0012356
2019-07-29 14:58 Kunda1 Changeset attached => FreeCAD master 47fc8081