View Issue Details

IDProjectCategoryView StatusLast Update
0003733FEM[FreeCAD] Bugpublic2018-12-16 16:26
Reporternormandc Assigned Towmayer  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version[FreeCAD] 0.18 
Target Version[FreeCAD] 0.18Fixed in Version[FreeCAD] 0.18 
Summary0003733: FEM workbench menus are not translatable
DescriptionThe FEM workbench menus don't have translatable strings on Crowdin.

I'm talking about these menus and their submenus:

  • Model
  • Mesh
  • Solve
  • Results
  • Utilities

It is probably because they have not been exposed to translation in the source code.
Additional InformationOS: Ubuntu 18.04.1 LTS
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.15403 (Git)
Build type: Release
Branch: master
Hash: 44e8f9e9bf3b7a93e927c97b19c6d2850fd75f19
Python version: 2.7.15rc1
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: French/Canada (fr_CA)
TagsNo tags attached.
FreeCAD Information

Issue History

Date Modified Username Field Change
2018-12-15 21:23 normandc New Issue
2018-12-16 16:26 wmayer Assigned To => wmayer
2018-12-16 16:26 wmayer Status new => closed
2018-12-16 16:26 wmayer Resolution open => fixed
2018-12-16 16:26 wmayer Fixed in Version => 0.18
2018-12-16 16:26 wmayer Note Added: 0012282